[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
firmware updating error
Author Message
jillreynolds Offline
Junior Member

Posts: 2
Joined: Jul 2023
Reputation: 0
Post: #7
RE: firmware updating error
(05-30-2023 09:31 PM)binh25 Wrote:  
(05-30-2023 08:46 PM)Yisroel_MongoTEL Wrote:  
(05-30-2023 08:07 AM)binh25 Wrote:  I get the same error trying manually updating to 432
I tried 432 433 434 they all came back with the same error

Already did a factory reset and then tried to upgrade?

Also maybe try a small downgrade to 104.431.0.30 https://support.yealink.com/en/portal/do...2ab6f8d6e/drift hunters

tried factory reset downgrade and upgrade firmware both failed with the same error

I am in Australia and got the unit from amazon.com.au but the unit report DECT European Union so not sure if that cause any issue
No your android and firmware updates will not be affected if you factory reset your android phone but the apps and games which you use will require an update.
07-20-2023 09:22 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
firmware updating error - binh25 - 05-26-2023, 03:21 PM
RE: firmware updating error - binh25 - 05-30-2023, 08:07 AM
RE: firmware updating error - binh25 - 05-30-2023, 09:31 PM
RE: firmware updating error - jillreynolds - 07-20-2023 09:22 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error installing Yealink Device Manager Platform greenhed 1 319 09-06-2023 06:15 PM
Last Post: greenhed
  Delay for new firmware on YMCS hsteindl 0 1,218 09-02-2022 04:23 PM
Last Post: hsteindl
  Firmware update from YDMP not working npena 0 1,968 03-04-2022 03:10 AM
Last Post: npena
  Error when pulling config from MAC Configuration matthewearl 2 8,616 05-21-2021 02:10 AM
Last Post: Opportunity
  License HTTP error bhortonds 1 7,209 08-24-2020 11:53 AM
Last Post: thomas.hauff
  Update firmware not work jan.cerny 0 5,178 01-26-2020 08:59 PM
Last Post: jan.cerny

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication