[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W60P (and also W76P) unable to get IP address
Author Message
francsalazar Offline
Junior Member
**

Posts: 1
Joined: Jul 2022
Reputation: 0
Post: #1
W60P (and also W76P) unable to get IP address
As per the title, those models are unable to get an IP. I have tried all the suggestions on https://support.yealink.com/en/portal/kn...ec1b681096 but the problem persists.

We have tested the phones on different networks and the problem persists.

What we have found out is that after about 4 days of haveing the phones unplugged, if we try to use them, we are able to get an IP, and it stays registered for about 5 minutes before losing the IP address and they are unreachable. We have factory reset them after that and still no IP address.
08-16-2022 07:16 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
W60P (and also W76P) unable to get IP address - francsalazar - 08-16-2022 07:16 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  yealink w60p data initializing (W56H) gijoe 4 9,026 01-26-2022 06:17 PM
Last Post: complex1
  unable to login to GUI after factory reset RMA 0 1,122 01-24-2022 10:57 PM
Last Post: RMA
  W60P Key Lock Issues Pettis 1 1,659 01-20-2022 08:55 PM
Last Post: complex1
  W60B Compromised and unable to factory reset socialtelecoms 3 3,482 01-07-2022 12:22 AM
Last Post: Yisroel_MongoTEL
  Different Local SIP port for each SIP account on W60P SPC_Support 8 16,063 12-04-2020 10:29 AM
Last Post: SteveD101
  W60P remote control DaveBoulden 3 5,681 10-14-2020 12:59 PM
Last Post: complex1
  Power of signal W60P pascal mear 1 3,640 08-05-2020 02:24 PM
Last Post: complex1
  [SOLVED] DECT dongle DD10K - bad performance in combination to T41S + W60P Babylonia 4 7,807 10-02-2019 10:02 PM
Last Post: Babylonia
  Two RT30 doesn't work with W60P in chain mode Keldar 2 5,461 02-28-2019 04:19 PM
Last Post: complex1
  W60P disconnects and fails to register jshaflucas 0 3,621 12-19-2018 09:46 PM
Last Post: jshaflucas

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication