[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yealink T48S won't factory reset
Author Message
djcartledge Offline
Junior Member

Posts: 2
Joined: Jul 2022
Reputation: 0
Post: #3
RE: Yealink T48S won't factory reset
(07-15-2022 07:53 PM)complex1 Wrote:  
(07-15-2022 01:04 PM)djcartledge Wrote:  Hello
I have a T48S that a client wants to re-use with 3CX
However we have tried to reset to factory and it does its thing and resets from the LCD , but when it restarts, it re provisions and we can't login to remove the auto provisioning.
no one knows the Admin password.
The unit just will not co-operate.

All my other 48S units work fine on the reset.
Does anyone know how I can get around this issue


Please factory reset the phone without internet/network connection.
After reboot, try to log in with the default admin password?
Can you log in? Yes, then the phone's MAC-address is locked to an RPS somewhere. You have to contact the reseller and ask to remove the MAC-address from that RPS.
If the phone is provisioned from your 3CX then the admin password can be found there. (3CX Phone extension)

Thanks. However, I have tried that with no internet connection. The phone still will not allow logging after factory resetting. incorrect password. The moment the internet is plugged back in, it automatically re provisions.
Why does a factory reset not clear all settings including provisioning?
07-16-2022 06:47 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Yealink T48S won't factory reset - djcartledge - 07-16-2022 06:47 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48s fw Verizon - Need Recovery FW jonnya_ny 2 1,167 01-30-2024 05:23 AM
Last Post: jonnya_ny
  Yealink T46U - OpenVPN to MikroTik Router isaiahsiewert 0 620 01-19-2024 12:04 AM
Last Post: isaiahsiewert
  T48S DSS softkeys can only show two at at time afogul 0 573 12-09-2023 05:50 AM
Last Post: afogul
  Connect Yealink T46U to FreePBX system via Synology Site to Site VPN TF2023 0 863 10-10-2023 11:48 PM
Last Post: TF2023
  T48S Handset logo and menu style jseeley 0 824 09-05-2023 08:52 AM
Last Post: jseeley
  T46S Factory Default HornetSoft 0 1,333 08-17-2023 06:47 PM
Last Post: HornetSoft
  Yealink SIP-T40P Firmware UnitedTech_Support 1 2,191 05-05-2023 08:07 PM
Last Post: complex1
Question Yealink SIP-T31, 46U, 48U do not display the number of the called subscr Fedor.astrakhan 1 1,922 04-26-2023 10:05 PM
Last Post: Yisroel_MongoTEL
  T48S BLF Talking vs Ringing JordanHVRA 0 1,109 04-05-2023 01:31 PM
Last Post: JordanHVRA
  Yealink T41S firmware kosif 0 2,082 12-19-2022 08:52 AM
Last Post: kosif

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication