[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T53W Unable to set Multicast Listening parameters
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,280
Joined: Jan 2014
Reputation: 38
Post: #6
RE: T53W Unable to set Multicast Listening parameters
(02-23-2022 09:03 PM)atlasvending@gmail.com Wrote:  
(02-23-2022 04:56 PM)complex1 Wrote:  
(02-23-2022 03:50 AM)atlasvending@gmail.com Wrote:  
(02-23-2022 02:46 AM)complex1 Wrote:  
(02-23-2022 01:40 AM)atlasvending@gmail.com Wrote:  I have 8 new T53W phones.
Firmware: 96.86.0.56

I am unable to set any parameters for Multicast Listening via Web UI.
Going to Directory>Multicast IP, I am supposed to see:


But instead I have this:

Hi,

Screenshot 1 is shown when you log in as an administrator, screenshot 2 is shown when you log in as a user.

Now that makes perfect sense.
Can you give me the admin creds?
Verizon did not know of any.

By default, the username/password for the admin is: admin/admin and for the user: user/user
But because the device is provided by Verizon, the admin password will be different, I think.
What you can try is to reset the device to factory settings. But keep in mind that all settings will be reset, including passwords.

I had previously tried admin/admin but I was met with an "incorrect password" message. I also tried admin/(last 4 digits of MAC) because I read that somewhere. That also did not work.

So now I tried your idea of the factory reset but unfortunately that did not help either. I am still getting "incorrect password" with admin/admin & admin/MAC.

Now prior to posting here I was speaking with Verizon and was told that they do not change any settings in the phones. They use them as-is "out of the box" but, clearly, there is something stopping me from accessing the admin login.

I will go and take this up with Verizon once again but if you have any other ideas I welcome them. I can't be the only one wanting to institute multicast paging on the T53W.

Thank you

Please try this:
Disconnect the phone from internet (not your network)
Factory reset the phone
Try to log in with admin/admin
If successful, the phone is likely provisioned by Verizon. This can be checked by restoring the internet connection so that the phone can be provisioned and thus the password change.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
02-24-2022 03:41 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: T53W Unable to set Multicast Listening parameters - complex1 - 02-24-2022 03:41 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T53W - entry of symbols from keypad? jhaFF 5 711 07-08-2022 12:15 AM
Last Post: Yisroel_MongoTEL
  T53W Recovery Rayfield 0 444 06-01-2022 03:37 AM
Last Post: Rayfield
  SIP-T54W Unable to reset to factory settings nlacuesta 1 3,160 07-30-2021 06:25 PM
Last Post: complex1
  T53W - Inter Digit setting on W56H slave dcfindlay 2 4,135 04-24-2021 07:34 PM
Last Post: complex1
  T53W not accepting config_dsskey_length? Did this get removed? tima 2 4,102 03-27-2021 06:19 AM
Last Post: wpajack
  Multicast paging on T5 series Teams mlewis 0 2,657 10-14-2019 04:35 PM
Last Post: mlewis
  T58A Teams. Unable to configure lordkiwi 1 3,347 08-07-2019 10:54 AM
Last Post: Paz_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication