[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T53W Unable to set Multicast Listening parameters
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,525
Joined: Jan 2014
Reputation: 44
Post: #6
RE: T53W Unable to set Multicast Listening parameters
(02-23-2022 09:03 PM)atlasvending@gmail.com Wrote:  
(02-23-2022 04:56 PM)complex1 Wrote:  
(02-23-2022 03:50 AM)atlasvending@gmail.com Wrote:  
(02-23-2022 02:46 AM)complex1 Wrote:  
(02-23-2022 01:40 AM)atlasvending@gmail.com Wrote:  I have 8 new T53W phones.
Firmware: 96.86.0.56

I am unable to set any parameters for Multicast Listening via Web UI.
Going to Directory>Multicast IP, I am supposed to see:


But instead I have this:

Hi,

Screenshot 1 is shown when you log in as an administrator, screenshot 2 is shown when you log in as a user.

Now that makes perfect sense.
Can you give me the admin creds?
Verizon did not know of any.

By default, the username/password for the admin is: admin/admin and for the user: user/user
But because the device is provided by Verizon, the admin password will be different, I think.
What you can try is to reset the device to factory settings. But keep in mind that all settings will be reset, including passwords.

I had previously tried admin/admin but I was met with an "incorrect password" message. I also tried admin/(last 4 digits of MAC) because I read that somewhere. That also did not work.

So now I tried your idea of the factory reset but unfortunately that did not help either. I am still getting "incorrect password" with admin/admin & admin/MAC.

Now prior to posting here I was speaking with Verizon and was told that they do not change any settings in the phones. They use them as-is "out of the box" but, clearly, there is something stopping me from accessing the admin login.

I will go and take this up with Verizon once again but if you have any other ideas I welcome them. I can't be the only one wanting to institute multicast paging on the T53W.

Thank you

Please try this:
Disconnect the phone from internet (not your network)
Factory reset the phone
Try to log in with admin/admin
If successful, the phone is likely provisioned by Verizon. This can be checked by restoring the internet connection so that the phone can be provisioned and thus the password change.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
02-24-2022 03:41 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: T53W Unable to set Multicast Listening parameters - complex1 - 02-24-2022 03:41 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unable to Answer call without pressing Line 1 TheKirbyGroup 0 702 11-30-2023 05:02 PM
Last Post: TheKirbyGroup
  Can't upgrade T53W valentinP 3 1,428 11-14-2023 09:29 PM
Last Post: nolto
  T53W being prompt to push button before call is connected M1IT Support 0 710 11-06-2023 01:03 PM
Last Post: M1IT Support
  Unable to install GMS on T58W Pro yaroz79 0 847 08-19-2023 05:49 AM
Last Post: yaroz79
  T53W Diagnostic Log Password testlabuser2015 0 1,548 02-03-2023 03:56 AM
Last Post: testlabuser2015
  T53W, USB port ctsmetrony 2 2,551 10-28-2022 07:17 PM
Last Post: ctsmetrony
  T53W, USB flash drive format ctsmetrony 0 1,479 10-19-2022 09:20 PM
Last Post: ctsmetrony
  T53W - entry of symbols from keypad? jhaFF 5 5,875 07-08-2022 12:15 AM
Last Post: Yisroel_MongoTEL
  T53W Recovery Rayfield 0 1,857 06-01-2022 03:37 AM
Last Post: Rayfield
  SIP-T54W Unable to reset to factory settings nlacuesta 1 6,057 07-30-2021 06:25 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication