[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T58a can’t make or receive calls after Teams-> SIP conversion
Author Message
skintrustmd Offline
Junior Member

Posts: 3
Joined: Feb 2022
Reputation: 0
Post: #5
RE: T58a can’t make or receive calls after Teams-> SIP conversion
(02-14-2022 02:40 AM)complex1 Wrote:  
(02-14-2022 12:14 AM)skintrustmd Wrote:  
(02-13-2022 11:57 PM)complex1 Wrote:  
(02-13-2022 10:44 PM)skintrustmd Wrote:  As stated in title. I followed the procedure and uploaded new license and firmware. The phone registers with voip.ms and is configured to their specs exactly. Using asus router with Merlin and tried turning sip helper off and on and putting phone ip in dmz. I even plugged the phone directly into cable modem with no luck. I think the problem is with the phone config. I tried reading th log files but I have no idea which ones to look at. One clue is that the phone doesn’t see to have valid security certificate when browsing to it’s ip or using the phone browser. Any help is much appreciated.


Did you factory reset the phone after the firmware change?

When you call, does the other phone ring and when you receive a call does your phone ring, or do you have no audio when the call is established?

Thank you for the reply! Yes, I did perform a factory reset after the firmware change. When I call in or out there is a long pause then a busy signal.

Update: I configured the phone and voip.ms to use tls encryption instead of udp. Now I can call the phone and it rings and there is two way communication! But, when I try to call out it gives a busy signal instantly and says "Not acceptable here". Any thoughts?

Maybe the router is causing the issue.
Try to open and forward the SIP port 5060 (TCP/UDP), and the RTP port range 11780 - 12780 (UDP) to your phone.
Make sure the phone has a fixed local IP-address.

I have it hooked up directly to cable modem so there is no router.

I managed to get both inbound and outbound calling working.

I have to use tls encryption. I also had to switch "video active" to disabled.

What a pain! At least I have it working but still no UDP or TCP. These config settings shouldn't be so difficult to find.. T
02-14-2022 03:01 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: T58a can’t make or receive calls after Teams-> SIP conversion - skintrustmd - 02-14-2022 03:01 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T58A - Impossible to flash with Teams firmware algas32 1 250 12-04-2023 09:10 PM
Last Post: oliverkelsey
  Teams - T56a offline in Teams admin panel after 131 brandone 16 21,950 09-06-2023 08:53 AM
Last Post: ITSourcePro
  T56A Upgrade SIP to Teams wpolakoff 1 885 07-12-2023 07:49 PM
Last Post: complex1
  T57W using for Teams Telephony ck@itgnt.com 1 1,333 03-17-2023 08:27 PM
Last Post: complex1
  T58 Latest FW Teams wont sign in Trixxz 1 2,691 10-25-2022 11:23 PM
Last Post: WesleyRyan
  MP54 - Teams - Display Call Queue ID Hexanet 0 1,193 10-18-2022 04:33 PM
Last Post: Hexanet
Wink T58A Zoom APK business@pjjmail.com 0 1,189 09-21-2022 10:00 PM
Last Post: business@pjjmail.com
  MP58 -> SIP / later back to Teams arupper 0 1,540 08-16-2022 04:51 PM
Last Post: arupper
  T58A - SIP Licence - no sound at all nlale02 3 2,994 07-10-2022 09:56 PM
Last Post: complex1
  SIP-T58 - How do I install/setup Teams xlntech1 0 2,285 04-26-2022 08:59 PM
Last Post: xlntech1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication