[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to reboot T19P_E2 by HTTP?
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,337
Joined: Jan 2014
Reputation: 39
Post: #6
RE: How to reboot T19P_E2 by HTTP?
(11-23-2021 03:34 PM)ogankvik Wrote:  
(11-22-2021 05:17 AM)complex1 Wrote:  Please try to use https instead of http

No, it worked. This command didn't work either:
Code:
https://admin:xxx@10.238.31.12/servlet?key=Reboot --no-check-certificate

Updated fitware to the latest version (53.84.0.125). I tried to enter the command in different encodings. An idea has appeared, maybe in the detelphone itself you need to enable some option or tweak something? What to do..

If you think it is caused by a certificate issue, you can disable the certificate check.
Go to Security > Trusted Certificates > Only Accept Trusted Certificates and select "Disabled"

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
11-24-2021 04:22 AM
Find all posts by this user    like0    dislike0
Thread Closed 


Messages In This Thread
How to reboot T19P_E2 by HTTP? - ogankvik - 11-21-2021, 04:58 PM
RE: How to reboot T19P_E2 by HTTP? - complex1 - 11-24-2021 04:22 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T19P_E2 Recovery files GVDDClearcom 1 5,478 10-19-2017 02:03 AM
Last Post: anonymous1669303959940
  T19P_E2 recovery files Olga 0 4,154 02-02-2017 09:14 AM
Last Post: Olga
  Recovery files for T19P_E2 Olga 0 3,981 02-02-2017 09:13 AM
Last Post: Olga
  T19P_E2 recovery files Olga 0 4,266 02-02-2017 09:10 AM
Last Post: Olga
  T20P Register Fail on Reboot amirscei 2 7,341 08-06-2015 07:07 AM
Last Post: amirscei
  T26 reboot very often bluetel 3 6,554 12-18-2014 03:01 PM
Last Post: Yealink_Jim
  T22P Registration fail after reboot of IPPBX DRAYTEK 2820N vigortek 11 28,713 12-05-2014 04:52 PM
Last Post: vigortek
  Old http calling through ConfigManApp.com is not working on Sip-T21P msx 14 44,475 08-27-2014 03:52 AM
Last Post: jwoodslappy
  EXP39 buttons fail to change status, phone requires reboot to fix Benoiti 3 10,020 06-21-2013 02:12 PM
Last Post: Yealink Support
Question Phone doesn't receive calls after router reboot! Is Registration Random the answer? ruiseixas 5 17,329 06-05-2013 02:11 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication