[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Forbidden" error when calling
Author Message
w60B-Spain Offline
Junior Member

Posts: 9
Joined: Aug 2021
Reputation: 0
Post: #7
RE: "Forbidden" error when calling
I think I found the issue , at least "partially" (so far, I haven't had any more errors on the log).

The issue seems to come from the ONT device that connects to the Fiber Optics and that routes to the VoIP Vlan. Within the same ONT configuration there is a section that enables or disables the internal SIP client that is later on attached to the POTS interface (RHJ11) of the same ONT. I think that, given that the ONT was already registered on the SIP server, when I tried to also register the W60B with the same configuration, there was some sort of "overlap" on the registration, which allowed the base to beregistered, but that in the end, seemed to generate some sort of conflict...

Having said so, the other Issue I've realised is that the "end call" functionality doesn't seem to work very good, as when I reject one call (on my mobile) that goes my office to my mobile, on the Yealink device I still can hear perfectly the tone of the ongoing call request... Nevertheless I'll open a new thread for that, as this one is solved ;-)

Thanks a lot for your support @complex1


(09-01-2021 01:16 AM)complex1 Wrote:  
(08-31-2021 11:30 PM)w60B-Spain Wrote:  Thanks for the suggestion @complex1

I tried with STUN Enabled and the parameters you suggested but the results are the same :-( , I still get a "Forbidden" message every other call...

This is driving me crazy

(08-31-2021 05:53 PM)complex1 Wrote:  
(08-31-2021 03:53 PM)w60B-Spain Wrote:  Hi, Thanks a lot for the suggestion complex1,

Indeed one of the first thing I tried was disabling any SIP ALG functionality from the router (Edgerouter from Unifi), but sadly it did not change anything, the behaviour was still the same. The router itself is almost blank in terms of configuration, there are no firewall rules applied for either in or out of the interface, nor there is anything else but ports redirection for 5060-5070 UDP ports as well as some RTP ports used on teh configuration. Despite those 2 things, the rest is pretty much basic stuff. :-(

Any other ideas? Is there any other part of the log I could look into to gather more information to trace it?

Thanks in advance!



Please try using STUN.

Network > NAT > STUN
Active: Enable
STUN Server: stun.sipgate.net
STUN Port: 3478


I think you did everything you could have done.
I suggest you contact your VoIP provider and ask them to assist you. Maybe they know a solution to this problem?
09-01-2021 03:18 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: "Forbidden" error when calling - w60B-Spain - 09-01-2021 03:18 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W76P Global Error when dialing SPGSITSupport 2 3,887 10-07-2023 10:55 AM
Last Post: digiaustin
  XML Parsing Error when attempting login via web browser pcunite 1 5,962 02-27-2019 06:13 PM
Last Post: complex1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication