[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Forbidden" error when calling
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,258
Joined: Jan 2014
Reputation: 36
Post: #2
RE: "Forbidden" error when calling
(08-30-2021 05:03 AM)w60B-Spain Wrote:  Hi, I've installed one W60B + 2 W56H on my office using my Spanish ISP SIP settings. The issue I've found is that, it does register properly (apparently), and sometimes (only sometimes), it can receive and send calls, nevertheless, almost every other time, one of the call attempts says "forbidden" on the screen of the phone. Then, after 30" or 1' approximately, if I ty it again, it seems to work.

I've downloaded the logs from the W60B and I can see it full of messages like this:
<131>Aug 26 14:08:15 sua [1423.1781]: REG <3+error > [000] <AEM> code=0x04000009, rid=4, reason=-3,'wrong state'.
<131>Aug 26 14:08:15 sua [1423.1781]: REG <3+error > [000] <AEM> code=0x04000009, rid=4, reason=-3,'wrong state'.
<131>Aug 26 14:08:15 sua [1423.1781]: REG <3+error > [000] <AEM> code=0x04000009, rid=4, reason=-3,'wrong state'.
<131>Aug 26 14:08:15 sua [1423.1781]: REG <3+error > [000] <AEM> code=0x04000009, rid=4, reason=-3,'wrong state'.
<131>Aug 26 14:08:15 sua [1423.1781]: REG <3+error > [000] <AEM> code=0x04000009, rid=4, reason=-3,'wrong state'.
<131>Aug 26 14:08:15 sua [1423.1781]: REG <3+error > [000] <AEM> code=0x04000009, rid=4, reason=-3,'wrong state'.


Relevant Data:

- My provider is Movistar Spain, whose SIP parameters are well known:

Proxy/registrar: 10.31.255.134:5070
Domain/realm: telefonica.net
STUN: [empty]
Username: [#TELEPHONE-NUMBER]
Password: [#TELEPHONE-NUMBER]

- Both Handsets (w56H) as well as the Base (W60B) are on their latest available firmware today.
- Base HW version is: 77.0.0.48.0.0.0


- If I configure those parameters on a desktop application (phoner Lite), it does work flawlesly


Any help will be much appreciated,

Thanks in advance

Best

Hi,

This issue sounds like typical router problems.
Check if the SIP ALG function is disabled, the correct ports are open and forwarded to the W60B.
You might also consider using STUN.

Hope this will help.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
08-30-2021 08:18 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: "Forbidden" error when calling - complex1 - 08-30-2021 08:18 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  XML Parsing Error when attempting login via web browser pcunite 1 3,730 02-27-2019 06:13 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication