[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Teams - T56a offline in Teams admin panel after 131
Author Message
BBoozer Offline
Junior Member
**

Posts: 1
Joined: Apr 2021
Reputation: 0
Post: #7
RE: Teams - T56a offline in Teams admin panel after 131
(08-01-2021 06:06 PM)brandone Wrote:  I provision my t56a phones via on prem provisioning. After updating my phones to .131 now they show as offline in the admin center. Yet, they are still functional and able to make and receive calls. Any ideas how to fix this?

Sorry no one replied. I have had a ticket open for 2+ months with MSFT. This seems to be endemic of any Yealink device in the Teams Admin portal. Currently, the only fix is to reset to factory default, remove any traces of device in AAD & MEM and create new entry. However, this is unacceptable simply for management.

I currently have this happening on desk phones, conference phones and collaboration bars. Two weeks ago, MSFT finally admitted there is a known issue.
11-08-2021 10:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Teams - T56a offline in Teams admin panel after 131 - BBoozer - 11-08-2021 10:17 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T58A - Impossible to flash with Teams firmware algas32 4 3,674 01-12-2024 09:33 PM
Last Post: algas32
  T58A and TEAMS APP schmidt_as 2 5,656 12-21-2023 09:45 AM
Last Post: Cecelia Cruz
  yealink vp59 upgrade teams msteffens 1 1,661 12-08-2023 06:40 PM
Last Post: complex1
  Admin password: not allowed to enter letters annie montplaisir 2 2,378 07-27-2023 11:12 AM
Last Post: Yisroel_MongoTEL
  T56A Upgrade SIP to Teams wpolakoff 1 1,959 07-12-2023 07:49 PM
Last Post: complex1
  T56a sfb Firmware needed Henning Cohrs 1 1,992 06-22-2023 04:10 PM
Last Post: complex1
  Fixed - T56A Unresponsive Icons on Main Screen Gryz 1 1,845 06-01-2023 09:56 PM
Last Post: Gryz
  T57W using for Teams Telephony ck@itgnt.com 1 2,294 03-17-2023 08:27 PM
Last Post: complex1
  after factory reset admin password don't work systemlift 1 3,054 12-23-2022 08:12 PM
Last Post: systemlift
  T58 Latest FW Teams wont sign in Trixxz 1 3,536 10-25-2022 11:23 PM
Last Post: WesleyRyan

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication