[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Thread Closed 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] W80B stuck, Update FW msg
Author Message
brucesmith Offline
Junior Member

Posts: 2
Joined: Mar 2021
Reputation: 0
Post: #1
[SOLVED] W80B stuck, Update FW msg
Hi all looking for some help, with a W80B I added it to W80DM and it started a FW update now the W80B is stuck updateing, on the W80B it says "It will take some time to update the firmware. Please do not power off!" and has been like this for over 24hr's, on the W80DM it just says "Upgrading"

How can this be resolved?

Thanks Smile

Edit: The new Base units come with .80 FW and the others are on .70 FW had to update them all.

Found out with the Yealink Discovery Tool.
(This post was last modified: 06-04-2021 06:06 PM by brucesmith.)
06-04-2021 05:42 PM
Find all posts by this user    like0    dislike0
Thread Closed 

Messages In This Thread
[SOLVED] W80B stuck, Update FW msg - brucesmith - 06-04-2021 05:42 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W80B but shipped as DM, how to change ? MYCOMPUTING 2 1,943 10-23-2021 12:49 AM
Last Post: raymondtang
  T54W Stuck initialising - need recovery FW ability_cn 1 1,715 09-10-2021 09:07 PM
Last Post: Ken2929
  W80B Change to W80DM bcramer 9 9,984 02-18-2021 06:48 AM
Last Post: bitblock
  W80B = Problème qualité audio psibeuddami 2 2,740 02-18-2021 06:43 AM
Last Post: bitblock
  PROBLEM AFTER UPDATE W80B TreIngenia 1 3,374 06-26-2020 02:38 PM
Last Post: Yisroel_MongoTEL
  BToE Update stewartmyles 2 3,548 05-28-2020 02:25 PM
Last Post: Lewis-H
  Phones Web UI Not Working after Firmware Update Rockses 2 5,629 05-26-2020 02:44 PM
Last Post: Lewis-H
  Firmware update for EXP40 Argenture 1 3,736 07-26-2019 12:33 AM
Last Post: Baron_Yealink
  T27G - Fall Back issues - Successive setting [Solved] BobBluePackets 6 8,306 05-28-2019 04:47 AM
Last Post: BobBluePackets
  Firmware update failed Utendo 1 7,554 12-17-2018 11:02 AM
Last Post: complex1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication