[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Correct password don't work anymore in SIP-T22P ip phones
Author Message
lsk Offline
Junior Member

Posts: 1
Joined: Dec 2017
Reputation: 0
Post: #2
RE: [Solved] Correct password don't work anymore in SIP-T22P ip phones
(01-17-2021 01:45 AM)frog.tech Wrote:  Hello,

I own three SIP-T22P ip phones.

One day that I wanted to login to one of them and change some settings, I couldn't, although I used the correct password. Then I tried with the other devices but same behavior. Does any one has an idea what happened?

They don't get access from Internet, although they can access it.

How can I do some recovery or something. There's some official procedure to follow? I tried the factory reset but it asks for a password and when I type it, it says wrong password!

Any help will be appreciated, thanks in advance!

I solved my problem by opening a ticket in Yealink's support page.
Thanks everyone!

Why didn't you post an answer in this thread? I have the same problem.
01-27-2021 07:45 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: [Solved] Correct password don't work anymore in SIP-T22P ip phones - lsk - 01-27-2021 07:45 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T28P foward call doesn´t work with Tato 4 12,380 09-14-2020 03:49 PM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 38,772 02-15-2020 01:30 PM
Last Post: khalidnisar
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 12,637 09-10-2019 10:47 AM
Last Post: DaveThompson
  T22P Stuck on FW justingoldberg 0 4,824 08-16-2019 01:19 PM
Last Post: justingoldberg
  MoH with Yealink T2X Phones Headon_Support 2 18,244 04-19-2019 02:27 AM
Last Post: Helia_Dar
  Yealink Phones + OpenVPN Ramkumar 0 5,719 05-28-2018 06:14 AM
Last Post: Ramkumar
  T22P DSSKey linekey labels andcza 2 10,312 05-10-2018 06:02 AM
Last Post: andcza
  T22p does not get IP, and does not access the web interface even by manually config jason.luka 5 13,887 04-18-2018 01:29 AM
Last Post: anonymous1718628087441
  T22P -0 3CX firmware web server fails preterion 1 8,953 04-17-2018 02:35 PM
Last Post: will3
  SIP T22P Problem liamretrams 2 11,229 06-01-2017 11:22 AM
Last Post: wcolato

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication