[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T26P Can not upgrade firmware
Author Message
complex1 Offline
3CX Adv. Cert. Engineer

Posts: 970
Joined: Jan 2014
Reputation: 25
Post: #3
RE: T26P Can not upgrade firmware
(09-21-2020 03:45 PM)Yisroel_MongoTEL Wrote:  
(09-21-2020 03:21 PM)martien.poels@bank2loyalty.com Wrote:  Currently there is v6.70.118.13 running.

I tried to upgrade to and and none of it worked.
I do not get any errors, and the phone tells it's upgrading but after the upgrade procedure ends. Nothing gets upgraded.

Question 1: How can I get it done?

I have one T26-P running but is does not show Dutch as a selectable language.

Question 2: Do you have an up to date firmware that contains Dutch?

The reason you can't upgrade is probably because it has a custom (I guess that it's an OEM that adds Dutch.)

Hi Martien,

If you want to keep the Dutch language you cannot upgrade the phone(s) to xx.0.xx (International) or xx.193.xx (BroadSoft)

If your phone is running then you can contact Lydis and ask them if they are willing to share the latest firmware with you.
I assume is a typo and must be .188.

Hope this will help.

Best regards,

Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
09-21-2020 05:16 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: T26P Can not upgrade firmware - complex1 - 09-21-2020 05:16 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T21P_E2 firmware 84.0.125 slow with VLAN GwenH 1 11 Yesterday 11:39 PM
Last Post: complex1
Lightbulb Yealink T28P Firmware Upgrade Fails Michelth 11 30,377 06-27-2020 10:13 AM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 26,574 02-15-2020 01:30 PM
Last Post: khalidnisar
  T23G Unable to obtain IP after upgrade Duncan 2 1,531 12-31-2019 10:58 PM
Last Post: Duncan
  T22 and firmware upgrade saleh 2 10,367 08-16-2019 01:15 PM
Last Post: justingoldberg
  Problem with low-level firmware of telephone T21 E2 protaganist 5 5,353 01-21-2019 11:50 AM
Last Post: protaganist
  Yealink T27G Not Working With 802.1x Auth After 3cx v14 to v15.5 Upgrade KM Tire IT Support 1 1,974 10-18-2018 05:06 PM
Last Post: KM Tire IT Support
  T22P -0 3CX firmware web server fails preterion 1 2,789 04-17-2018 02:35 PM
Last Post: will3
  T26P - Need help on Remote Phonebook feature tvt 2 3,085 03-15-2018 05:05 AM
Last Post: tvt
  T21P E2 Downgrade Firmware & PJSIP OSPFs 3 5,396 03-06-2018 09:22 AM
Last Post: Jensen_Yealink

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication