[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CP900 is bricked after upgrading VC210 FW to
Author Message
jruglio Offline
Junior Member

Posts: 3
Joined: Jun 2020
Reputation: 0
Post: #1
CP900 is bricked after upgrading VC210 FW to
I purchased 2 VC210 Collaboration Bars which include the CP900 USB/bluetooth speaker. I figured it would be a good idea to upgrade the firmware.

After upgrading the firmware on the VC210 to (from .20), the CP900 is not functioning. It only has the red "hang up" icon lit, but otherwise not responsive. This occurred on BOTH of my VC210s. I suspect that the CP900 firmware needs to be upgraded. It was functional when I was on the VC210 .20 FW release.

Tried to factory reset the CP900 by holding call answer/hangup for 6 seconds--No luck

Tried the Yealink USB Connect software (latest version) and the CP900 does not show up at all.

Can someone offer some guidance on what I can do to get this working?
06-17-2020 07:06 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
CP900 is bricked after upgrading VC210 FW to - jruglio - 06-17-2020 07:06 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WH67 firmware update failed and bricked my headset! dbeiser 1 1,905 03-21-2022 03:51 PM
Last Post: markvdheijden
  Upgrading the firmware is very complex nestman 4 8,735 03-02-2015 10:48 AM
Last Post: nestman
  Upgrading (T46G) won’t work ITSD 1 6,885 08-29-2014 02:44 PM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication