[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EHS40 issue - sound quality (cracking) and losing USB connection
Author Message
Chewbucka Offline
Junior Member
**

Posts: 6
Joined: Sep 2020
Reputation: 0
Post: #7
RE: EHS40 issue - sound quality (cracking) and losing USB connection
(10-09-2020 04:24 PM)roel@qsp.nl Wrote:  Yes, it plugs in exactly as the EHS-40 does, but actually works without issue. Have logged hours and hours of calls on this combination of APU-76 with the T58 without any issue. Call notifications and answering/ending calls works exactly as expected and no sound quality problems whatsoever.

I can confirm. I've been using the APU-76 for the last day and it works flawlessly. I can reboot the phone and the adapter is still detected by the phone. The difference is that the adapter is powered by the base station, rather than the phone, and so it stays powered on when the phone is rebooted.
10-11-2020 09:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: EHS40 issue - sound quality (cracking) and losing USB connection - Chewbucka - 10-11-2020 09:46 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Issues with T58V + EHS40 ingoo 7 9,570 11-25-2021 11:13 PM
Last Post: chrischevy
  WH66 UC Softphone Issue jlhendersonjr 2 3,237 06-03-2021 10:04 AM
Last Post: ENFORCER
  T55A Teams Edition + EHS40 & Plantronics W740 craig.itdd 3 6,660 11-14-2020 02:05 AM
Last Post: BFlow
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 0 3,935 12-30-2019 02:51 PM
Last Post: fburnat
Bug EHS40 no notification TicTelecom 1 4,387 08-13-2019 02:49 PM
Last Post: Ted_Yealink
  WF40 - no connection after reboot Stephen S 1 3,945 09-28-2018 08:54 AM
Last Post: Kevin_Yealink
  Jabra Stealth Connection Problem T48G Futureweb 1 5,377 12-02-2015 04:59 PM
Last Post: Karl_Yealink
  46G blu tooth Issue jacobburridge 4 8,953 09-22-2015 02:45 PM
Last Post: lindseynicole
  T48G blu tooth Issue jacobburridge 3 8,412 05-11-2015 12:11 PM
Last Post: AerocomTech
Information Issue with EHS36 and Plantronics Headset - Solved commsys 4 14,949 10-14-2014 03:02 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication