[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EHS40 issue - sound quality (cracking) and losing USB connection
Author Message
Chewbucka Offline
Junior Member
**

Posts: 5
Joined: Sep 2020
Reputation: 0
Post: #7
RE: EHS40 issue - sound quality (cracking) and losing USB connection
(10-09-2020 04:24 PM)roel@qsp.nl Wrote:  Yes, it plugs in exactly as the EHS-40 does, but actually works without issue. Have logged hours and hours of calls on this combination of APU-76 with the T58 without any issue. Call notifications and answering/ending calls works exactly as expected and no sound quality problems whatsoever.

I can confirm. I've been using the APU-76 for the last day and it works flawlessly. I can reboot the phone and the adapter is still detected by the phone. The difference is that the adapter is powered by the base station, rather than the phone, and so it stays powered on when the phone is rebooted.
10-11-2020 09:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: EHS40 issue - sound quality (cracking) and losing USB connection - Chewbucka - 10-11-2020 09:46 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T55A Teams Edition + EHS40 & Plantronics W740 craig.itdd 2 1,324 10-11-2020 09:54 PM
Last Post: Chewbucka
  Issues with T58V + EHS40 ingoo 5 2,251 04-08-2020 02:18 PM
Last Post: ingoo
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 0 1,274 12-30-2019 02:51 PM
Last Post: fburnat
Bug EHS40 no notification TicTelecom 1 1,753 08-13-2019 02:49 PM
Last Post: Ted_Yealink
  WF40 - no connection after reboot Stephen S 1 2,025 09-28-2018 08:54 AM
Last Post: Kevin_Yealink
  Jabra Stealth Connection Problem T48G Futureweb 1 3,753 12-02-2015 04:59 PM
Last Post: Karl_Yealink
  46G blu tooth Issue jacobburridge 4 5,983 09-22-2015 02:45 PM
Last Post: lindseynicole
  T48G blu tooth Issue jacobburridge 3 5,759 05-11-2015 12:11 PM
Last Post: AerocomTech
Information Issue with EHS36 and Plantronics Headset - Solved commsys 4 11,093 10-14-2014 03:02 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication