[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EHS40 issue - sound quality (cracking) and losing USB connection
Author Message
Chewbucka Offline
Junior Member
**

Posts: 6
Joined: Sep 2020
Reputation: 0
Post: #2
RE: EHS40 issue - sound quality (cracking) and losing USB connection
I have a Plantronics Savi 8220 and a T46S and I've noticed the same issue with the EHS40. I came from an EHS36 and didn't have any issues until I upgraded to the EHS40. At first, it seems to work ok, but after an undetermined amount of time, the sound quality deteriorates and sounds tinny and crackly. The other person can hear me fine, so it's just in the headset that the quality is diminished.

I also noticed that after a reboot of the phone, the EHS adapter no longer is recognized by the phone on the status page.

   
   

If I disconnect and reconnect the EHS40 from the USB port of the phone, then it is recognized and shows up in the status page. The audio quality is also restored again until the next time it goes bad.

   
(This post was last modified: 09-08-2020 03:20 PM by Chewbucka.)
09-08-2020 03:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: EHS40 issue - sound quality (cracking) and losing USB connection - Chewbucka - 09-08-2020 03:17 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Issues with T58V + EHS40 ingoo 7 9,458 11-25-2021 11:13 PM
Last Post: chrischevy
  WH66 UC Softphone Issue jlhendersonjr 2 3,194 06-03-2021 10:04 AM
Last Post: ENFORCER
  T55A Teams Edition + EHS40 & Plantronics W740 craig.itdd 3 6,608 11-14-2020 02:05 AM
Last Post: BFlow
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 0 3,897 12-30-2019 02:51 PM
Last Post: fburnat
Bug EHS40 no notification TicTelecom 1 4,365 08-13-2019 02:49 PM
Last Post: Ted_Yealink
  WF40 - no connection after reboot Stephen S 1 3,931 09-28-2018 08:54 AM
Last Post: Kevin_Yealink
  Jabra Stealth Connection Problem T48G Futureweb 1 5,365 12-02-2015 04:59 PM
Last Post: Karl_Yealink
  46G blu tooth Issue jacobburridge 4 8,933 09-22-2015 02:45 PM
Last Post: lindseynicole
  T48G blu tooth Issue jacobburridge 3 8,403 05-11-2015 12:11 PM
Last Post: AerocomTech
Information Issue with EHS36 and Plantronics Headset - Solved commsys 4 14,928 10-14-2014 03:02 PM
Last Post: Yealink Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication