[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 3 Votes - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unsuccessful upgrade caused CP960 hangs at Initializing
Author Message
NezarH Offline
Junior Member
**

Posts: 13
Joined: Apr 2020
Reputation: 1
Post: #9
RE: Unsuccessful upgrade caused CP960 hangs at Initializing
(04-24-2020 02:39 PM)PSS1819 Wrote:  Hello NezarH,

I have exactly the same issue.
Yealink send me two different zip files for CP960 recovery.
Unfortunately I get the same result with both of them.

Have they also supplied the CP960.rom or have you downloaded and renamed it?

Can you supply the files please?

Hello ,

They sent me CP960.rom and CP960.rfs and CP960.bin pulse 3CDaemon TFTP program which I didn't use! and updated manual on how to do it .. I wil see if I can upload what they sent me ...

(04-24-2020 03:44 PM)bohuslavd Wrote:  please upload full zip, what we need for this, i have two devices with same problem, it's comedy..


I tried , I got this message : "The file you attached is too large. The maximum size for that type of file is 1024 kilobytes"

also this"You are currently using 19.68 MB of your allocated attachment usage (Unlimited) [View My Attachments]"

File size :
CP960.bin (6.61MB)
CP960.rfs (3.58MB)

however when I choice attachment , Browse , it showing me "New Attachment(Max 8M):" but didn't allow me add attachment !

what to do!?
(This post was last modified: 04-26-2020 08:41 AM by NezarH.)
04-26-2020 08:24 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Unsuccessful upgrade caused CP960 hangs at Initializing - NezarH - 04-26-2020 08:24 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question CP960 EOL??? sbrammer 0 37 01-13-2022 10:32 PM
Last Post: sbrammer
  CP960 upgrade to Teams Incaps_Africa 0 176 12-27-2021 08:52 PM
Last Post: Incaps_Africa
  CP960(CP960)-73.15.0.126 - TEAMS - Very Slow guillaume.roux@sf-group.com 3 2,572 11-23-2021 01:47 AM
Last Post: Jeff.Petit
  additional Microphones CP960 someone 7 11,882 08-31-2021 02:57 PM
Last Post: evk.yy
Sad CP960 PC connection with PC via BLUETOOTH problem mikhail 5 13,280 08-31-2021 02:53 PM
Last Post: evk.yy
  CP960 USB disconnects pascal_ts 2 3,410 08-31-2021 02:52 PM
Last Post: evk.yy
  Unable to recover CP960 - USB fails? Marquise_Sotel 0 1,374 08-11-2021 04:11 AM
Last Post: Marquise_Sotel
  CP960 upgrade to teams n downgrade to yealink original failed and12345 1 4,272 08-11-2021 01:16 AM
Last Post: Marquise_Sotel
  CP960 - No License tab under security tkiyeakink1 3 2,682 07-16-2021 10:04 PM
Last Post: tkiyeakink1
  CP960 with Teams software - Factory reset (lost admin password) Johan.P 0 2,734 04-05-2021 07:52 PM
Last Post: Johan.P

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication