New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Multicast on T40G choppy sound
Author Message
john2k Offline
Junior Member
**

Posts: 6
Joined: Oct 2014
Reputation: 0
Post: #1
Multicast on T40G choppy sound
I have a T40G and have enabled multicast listening. I am trying to use ffmpeg to multicast a wav file that i believe is encoded with pcm_mulaw codec. When I multicast the file it comes out very choppy. I tried changing the multicast codec in the features > general information section to PCMU and all of them but nothing helps.

The command I am using on ffmpeg is as follows:

ffmpeg -re -i Melody_file.wav -f rtp rtp://224.0.1.211:5001

Below is a screenshot of my ffmpeg output. No matter what I try it keeps chopping. If I listen to the stream on the network with VLC player it is fine. Seems like only problem is the phone. Can anyone please advise.

Thanks

[Image: EMx2qO8.png]
03-16-2020 03:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Multicast on T40G choppy sound - john2k - 03-16-2020 03:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T46S Handsets Sending Static Buffering Sound IPPBX 1 503 10-19-2019 10:22 AM
Last Post: complex1
  T40G - Echo problem matts_luminet 3 1,035 06-22-2019 07:25 AM
Last Post: complex1
  Phone delayed sound after answering a call Jorge12 3 1,426 02-25-2019 02:14 PM
Last Post: jolouis
  Yealink T46S/T40G muffled/feint audio Stacy63 1 1,489 12-12-2018 02:50 PM
Last Post: complex1
  T40G defaults to ntp time? Retcheverry 0 788 10-26-2018 08:23 PM
Last Post: Retcheverry
  Multicast Paging Across 3 Facilities? VOIP_IT_Guy 5 1,764 08-16-2018 01:13 PM
Last Post: jasit
  Need T40G Recovery Files YOVU Cloud 1 1,599 04-20-2018 11:54 PM
Last Post: complex1
  Date and Time Incorrect on T40G Phones NETiMAGE 1 2,000 02-19-2018 06:23 PM
Last Post: complex1
  T46G/S Multicast on PC Port Issue MiKeDaDoC 2 2,727 02-18-2018 05:45 PM
Last Post: MiKeDaDoC
  T46G Multicast Paging through DND Matthew1111 1 2,082 09-05-2017 07:12 AM
Last Post: Aishion_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication