[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T55A Teams Edition + EHS40 & Plantronics W740
Author Message
Chewbucka Offline
Junior Member
**

Posts: 6
Joined: Sep 2020
Reputation: 0
Post: #3
RE: T55A Teams Edition + EHS40 & Plantronics W740
(12-16-2019 02:28 PM)craig.itdd Wrote:  
(12-16-2019 09:00 AM)craig.itdd Wrote:  Hello, we are testing the above, but the sound is distorted from the microphone on the W740 headset using the EHS40 USB headset adaptor, we have tried adjusting volume control on W740 and also the T55, but the sound is always distorted.

Has anyone else tested this configuration, and is it supported?

I disconnected EHS40 and cable, reconnected and its working fine now, so must have been a loose connection on the EHS40. It would be good if someone from Yealink can confirm this is a supported configuration.

Seems to be a problem with the EHS40. On a T46S and a Savi 8220, I also get the distorted and crackly audio after some time. Unplugging the EHS40 from the phone and plugging it back in resolves the sound issue for a random amount of time. Also, if the phone is rebooted, the EHS40 is no longer showing up on the phone status page and so any incoming calls do not go to the headset until the EHS40 is unplugged and plugged back in.

I bought an APU-76 from Plantronics, and so far it's working flawlessly, even after a reboot of the phone. In addition, there is a plug for a busy indicator light, which is nice.
10-11-2020 09:54 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: T55A Teams Edition + EHS40 & Plantronics W740 - Chewbucka - 10-11-2020 09:54 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WH66 Microphone delay in MS Teams R0sti 1 678 11-29-2023 01:58 PM
Last Post: nassori
  WH62/63 no mute with Teams K__ 1 233 11-20-2023 11:34 PM
Last Post: K__
  T46S + EHS40 + Jabra Engage 75: does not work properly fburnat 1 6,536 10-30-2023 10:58 PM
Last Post: dreinke@702Communications.com
  WH66 for Teams is not compatible with MS Teams on a mac wilcotroost 0 1,087 02-03-2023 06:18 PM
Last Post: wilcotroost
  WH66 base station does not dial out with Teams wilcotroost 5 3,599 01-04-2023 07:29 PM
Last Post: complex1
  EXP50 Teams - Not displaying Names cjohnston 2 3,684 04-14-2022 03:17 PM
Last Post: MMR1988
  Any place to buy spare EHS40 cables? RNSARC 0 1,919 02-15-2022 01:11 AM
Last Post: RNSARC
  Issues with T58V + EHS40 ingoo 7 18,023 11-25-2021 11:13 PM
Last Post: chrischevy
  EXP50 and Teams phone MPxx Luca17 3 7,809 07-07-2021 12:46 AM
Last Post: Luca17
  UH36 USB Dual Teams Problems kbjja 2 6,637 05-01-2021 03:03 AM
Last Post: kbjja

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication