[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All handsets on the same W60B loose registration after many attempts to register
Author Message
Alvaro Gutierrez Offline
Junior Member
**

Posts: 1
Joined: Dec 2019
Reputation: 0
Post: #1
All handsets on the same W60B loose registration after many attempts to register
Hi all,

We have 6 W60B bases (firmware 77.83.0.65) with 19 W56H handsets (firmware 61.83.0.50) some of them configured in several bases. The bases are registered in an ISSABEL ENTRY.
When many attempts are made to register with a W56H handset in the DECT W60B base, all the handsets that are configured and functioning there lose registration and it is not possible to recover their operation.
The DECT W60B is unusable.

Apparently the handset is registered, but when calling indicates that it is out of service and when trying to dial indicates "Via: IPCall" (not the number of the extension of the handset).

The following activities were carried out without obtaining positive results:
Firmware update of the DECT W60B base
Factory reset of the DECT W60B base
Deletion and creation of accounts in the DECT W60B database
Deletion and extension cration in ISSABEL ENTRY
IP address change in the DECT W60B base

To verify the ISSABEL, Yealink T19 telephones were programmed with the numbering that the handsets have and they worked correctly.
Handsets that stopped working on the base are registered on operational bases and work correctly.

Attached logs and image of the configuration that has the base.

In advance we increase the help they can give us.


Attached File(s)
.zip  Yealink base.zip (Size: 859.75 KB / Downloads: 9)
12-09-2019 02:26 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
All handsets on the same W60B loose registration after many attempts to register - Alvaro Gutierrez - 12-09-2019 02:26 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W60B emitting high-pitched noise msncookie 6 5,416 09-19-2022 08:39 PM
Last Post: RobFromSouthJersey
  ‘New’ W56/W60B default admin password not recognised? Russ1 2 547 08-07-2022 02:44 PM
Last Post: Russ1
  W60B and W56H - can you PIN lock the phones,.. ? Haniel 2 5,716 06-18-2022 01:29 AM
Last Post: Beachnuttz
  Connecting WH66 to W60B aaronl 1 2,479 06-09-2022 10:00 PM
Last Post: markvdheijden
  Handsets LED not indication Voicemail notification Bob_ 0 727 05-08-2022 09:50 PM
Last Post: Bob_
  Ring Tone Troube with W60B Zieschank_GmbH 1 1,346 04-13-2022 04:02 PM
Last Post: complex1
  recovery mode W60B files Aleskey 1 1,377 04-09-2022 02:42 AM
Last Post: 88fingerslukee
  W60B base firmware downgrade RingCentral brewginger 2 2,535 01-18-2022 12:58 AM
Last Post: brewginger
  Urgent - Help needed - W60B & W53H problems - firmware - connection - etc groenebeek 1 2,479 01-07-2022 06:16 PM
Last Post: complex1
  W60B Compromised and unable to factory reset socialtelecoms 3 3,540 01-07-2022 12:22 AM
Last Post: Yisroel_MongoTEL

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication