New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T28P LDAP Problem
Author Message
oguzhan Offline
Junior Member
**

Posts: 5
Joined: Jun 2018
Reputation: 0
Post: #1
T28P LDAP Problem
Hello,
We have T21P and T28P phones in company (besides nonsupporting t20ps)

We made LDAP configuration on both models.
What is strange is, All T21P phones running LDAP search without any problem..

But, strangely T28P fails to search on LDAP
We are searching on Active Directory LDAP

I downloaded the configuration from both phones completey and made a side to side comparison on config files..
Nothing different except Ip configuration and user accounts of the phones.. which is normal..

Here is the ldap part of the configuration (sure domain info replaced)

ldap.name_filter = (|(cn=%)(sn=%))
ldap.number_filter = (|(telephoneNumber=%)(Mobile=%)(ipPhone=%))
ldap.host = 10.1.2.254
ldap.base = DC=xxx,DC=net
ldap.user = CN=ldap control account,CN=Users,DC=xxx,DC=net
ldap.max_hits = 500
ldap.name_attr = cn sn
ldap.numb_attr = mobile telephoneNumber ipPhone
ldap.display_name = %cn
ldap.call_in_lookup = 1
ldap.ldap_sort = 1

Just checked pcap capture. It seems phone does not send any connection to ldap server.
then I examined the syslog on phone..
Came across an error message like this

Nov 14 10:54:15 LDAP[434]: ANY <0+emerg > LDAP log :sys=1,cons=0,time=0,E=3,W=4,N=5,I=6,D=7
Nov 14 10:54:15 LDAP[434]: ANY <0+emerg > ANY =3
Nov 14 10:54:15 LDAP[434]: ANY <0+emerg > MEM =3
Nov 14 10:54:15 LDAP[434]: ANY <0+emerg > LDAP =3
Nov 14 10:54:15 LDAP[434]: LDAP<3+error > Init config! libldap Ver:3.2.0.3


The config is created via phone GUI.. So, if there is an error it suppose to belong this..
It seems like a bug..
(This post was last modified: 11-14-2019 11:11 AM by oguzhan.)
11-14-2019 10:40 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T28P LDAP Problem - oguzhan - 11-14-2019 10:40 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  "On hook" event problem Rafal 2 759 12-04-2019 01:43 AM
Last Post: Normfred
  LDAP auto xml creation oguzhan 2 144 11-07-2019 12:53 PM
Last Post: oguzhan
  Problem with low-level firmware of telephone T21 E2 protaganist 5 2,342 01-21-2019 11:50 AM
Last Post: protaganist
Exclamation T28P Handset Noise Problems fdtcloud 18 28,236 01-14-2019 04:23 PM
Last Post: dtgriscom
  T21P dial problem oguzhan 2 1,763 06-20-2018 09:27 AM
Last Post: oguzhan
  Known problem - redial from history Rafal 4 2,617 03-21-2018 06:24 AM
Last Post: Rafal
  Problem with alert BLF in T27P hercross 5 2,824 03-01-2018 05:58 PM
Last Post: Evan_Yealink
  Yealink T21P E2 Communication Problem Windland_Support 1 2,856 08-16-2017 02:44 AM
Last Post: Kevin_Yealink
  SIP T22P Problem liamretrams 2 3,635 06-01-2017 11:22 AM
Last Post: wcolato
  T28P Ringtones V2.70 Starlifter 22 66,571 11-29-2016 01:47 PM
Last Post: Psilverwood

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication