[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T27G Firmware Update Failed
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,533
Joined: Jan 2014
Reputation: 45
Post: #4
RE: T27G Firmware Update Failed
(11-12-2019 08:36 PM)Infonetx Wrote:  I appreciate the reply.

I went through the steps as you laid them out.
- Factory default, by holding okay and selecting yes.
- Downloaded, and attempted to install the T27G-69.84.0.90.rom from Yealink. Gave me a 'Firmware Update Failed! Rebooting, please wait...'
-I went ahead and factory defaulted and checked the firmware version, just in case, still the same version.
- Following the most recent factory default, I tried some of the newer, but not newest versions of firmware from Yealink as well, but all failed. Each accompanied by a factory default prior to. (I tried Yealink 69.84.0.80, 69.84.0.10, as well as the 69.84.0.95 for the T27G from 3CX)

Hi,

- On how many T27Gs are you talking about?
- Do all T27Gs have the same problem?
- Are you the first owner of the devices?
- Are the phones bought/delivered from a reseller or telecom provider?

I do not know if it is still possible to downgrade the firmware, but please try 69.83.0.50 first.
If this will work then upgrade to the latest one.

Hope this will help.

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
11-12-2019 09:19 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T27G Firmware Update Failed - Infonetx - 11-12-2019, 05:58 PM
RE: T27G Firmware Update Failed - complex1 - 11-12-2019, 06:48 PM
RE: T27G Firmware Update Failed - complex1 - 08-03-2020, 03:16 PM
RE: T27G Firmware Update Failed - Infonetx - 11-12-2019, 08:36 PM
RE: T27G Firmware Update Failed - complex1 - 11-12-2019 09:19 PM
RE: T27G Firmware Update Failed - Infonetx - 11-14-2019, 08:55 PM
RE: T27G Firmware Update Failed - Infonetx - 11-19-2019, 07:34 PM
RE: T27G Firmware Update Failed - complex1 - 11-20-2019, 03:23 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  MP54 with SBA -Failed to connect with SBA shalid 0 1,008 10-04-2023 08:54 PM
Last Post: shalid
  MP54 Firmware guywonnacott 0 2,225 05-04-2023 05:56 PM
Last Post: guywonnacott
  T19p E2 recovery firmware Jensen 1 3,102 10-25-2022 07:33 PM
Last Post: complex1
  T27G - DNS SRV not registering to updated IP jrobs 0 2,778 12-02-2021 03:54 AM
Last Post: jrobs
  T27G - 3cx and SIP tonydav67 3 9,689 10-13-2020 12:45 AM
Last Post: tonydav67
  Yealink T27G Line Key BLFs Flash During Ring All Infonetx 0 4,900 02-17-2020 06:53 PM
Last Post: Infonetx
  T27G backlight keeps lighting up RSK 2 8,885 07-02-2019 07:16 AM
Last Post: complex1
  Does T27G support custom logo? nSolvePaul 2 9,918 04-01-2019 05:33 AM
Last Post: Dorothy5230
  T19P E2 auto provision firmware. NI 1 7,816 10-08-2018 05:15 PM
Last Post: NI
  Yealink T58A Firmware runek@sildelaget.no 0 8,911 07-04-2018 01:04 PM
Last Post: runek@sildelaget.no

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication