[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
openvpn[1205]: RESOLVE: Cannot resolve host address: myfake.dns.net:1194
Author Message
rafael.catelecom Offline
Junior Member

Posts: 2
Joined: Nov 2019
Reputation: 0
Post: #3
RE: openvpn[1205]: RESOLVE: Cannot resolve host address: myfake.dns.net:1194
(11-07-2019 12:37 PM)Brian_Yealink Wrote:  Dear customer,

This is Brian from Yealink Technical Support Team, nice to work with you.

For this issue, I have checked the log file you attached. And I find there are some wrong messages:

<27>Nov 1 00:00:37 openvpn[1205]: RESOLVE: Cannot resolve host address: 8aff098900.myfake.dns.net:1194 (Name or service not known)
<28>Nov 1 00:00:37 openvpn[1205]: Could not determine IPv4/IPv6 protocol

It shows the phone can not resolve host address correctly, so could you please double check if the DNS configuration is correct or not?

Any update please feel free and let me know.

Best Regards!

hello Brian, thanks for the quick feedback, i already checked the dns options, tried tbm as manual using and it still doesn't work.

Any tips?
11-07-2019 02:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: openvpn[1205]: RESOLVE: Cannot resolve host address: myfake.dns.net:1194 - rafael.catelecom - 11-07-2019 02:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T19PE2 openvpn? bozko 0 4,041 10-11-2020 11:43 AM
Last Post: bozko
  how to connect yealink T23G to mikrotik openvpn server m.taghavi 4 9,837 10-11-2020 11:31 AM
Last Post: bozko
  T23G Unable to Obtain IP Address xBrito 6 12,034 05-21-2020 01:05 PM
Last Post: jolouis
  T23G Network unavailable obtaining ip address james king 4 16,324 12-04-2019 09:46 AM
Last Post: nn123nn
  Yealink Phones + OpenVPN Ramkumar 0 4,204 05-28-2018 06:14 AM
Last Post: Ramkumar
  T19 E2 with openvpn TLS handshake failed Samcotec 2 7,911 04-28-2017 02:59 PM
Last Post: Michael_Yealink
  T21P E2 OpenVPN Disconnects acca 1 7,635 11-02-2016 07:53 PM
Last Post: acca
  T21P E2 OpenVPN TLS Handshake Failed ngefvert 1 7,465 05-05-2016 06:15 AM
Last Post: Karl_Yealink
  T28P Phone identifies itself by IP address instead of user and extension mazuno13 5 10,693 03-08-2016 01:24 AM
Last Post: mazuno13
  Openvpn question kronos911gr 8 20,855 12-30-2015 06:53 PM
Last Post: mkeuter

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication