New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Default user password...
Author Message
starion Offline
Junior Member
**

Posts: 26
Joined: Apr 2014
Reputation: 0
Post: #1
Default user password...
What is the default USER password for Yealink phones? NOT the admin password.
10-29-2019 06:22 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Default user password... - starion - 10-29-2019 06:22 PM
RE: Default user password... - complex1 - 10-29-2019, 07:22 PM
RE: Default user password... - starion - 10-29-2019, 08:21 PM
RE: Default user password... - complex1 - 10-30-2019, 05:16 PM
RE: Default user password... - starion - 10-30-2019, 05:25 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Slow response when user presses buttons means phone number enters incorrectly chris.stewart 1 189 09-26-2019 06:58 AM
Last Post: Jacqueline250
  Wrong Password after fimrware upgrade Dario 3 770 06-03-2019 03:23 PM
Last Post: complex1
  T42G latest fw phone web interface invalid password clevoip 2 1,220 06-03-2019 03:03 PM
Last Post: Dario
  Lost Password for Webinterface for the Yealink T58A DeKay 1 585 05-27-2019 06:21 PM
Last Post: complex1
  Screen Default Back to Page 1 Kiwi 0 336 04-16-2019 01:22 AM
Last Post: Kiwi
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 699 03-15-2019 01:46 PM
Last Post: complex1
  How to use <user>@<domain> instead of <user>@<ip> ? oliv 3 970 01-21-2019 02:41 PM
Last Post: jolouis
  Username/Password- lost eyexam 2 1,475 07-26-2018 11:53 AM
Last Post: jimmiewilliams
  User-Agent not consistent across models ABP_Support 1 1,251 02-01-2018 01:56 AM
Last Post: Evan_Yealink
  Creating a user account is nearly impossible! Chinese 2 2,301 08-28-2017 06:23 AM
Last Post: Paul_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication