New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W60B "refused to connect"
Author Message
ehsanders Offline
Junior Member
**

Posts: 2
Joined: Sep 2019
Reputation: 0
Post: #1
W60B "refused to connect"
I was able to set this unit up with no problems, but a few days later I need to add another handset and the base refuses to connect via the web portal. I am able to see the IP address from the handset that it registered, but when I try to connect to it via a web browser I get an error that the IP has "refused to connect". I have tried a factory reset with no change. I am testing these units for deployment to over 300 users, if this is a continuing problem then I guess I'll just need to return them. I am using these with Zoom. The Zoom console says that the system is online, the only thing I can't seem to do is connect to the base, which seems to be a requirement to add additional handsets to the base.
10-03-2019 08:53 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
W60B "refused to connect" - ehsanders - 10-03-2019 08:53 PM
RE: W60B "refused to connect" - Babylonia - 10-03-2019, 10:44 PM
RE: W60B "refused to connect" - ehsanders - 10-04-2019, 04:23 PM
RE: W60B "refused to connect" - Babylonia - 10-05-2019, 01:13 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Possible to answer parked calls from W60B wireless phone? Chris708 2 93 10-08-2019 05:28 PM
Last Post: justingoldberg
  3CX + W60B + W56H Garrett78 3 138 10-03-2019 01:51 PM
Last Post: Babylonia
Sad W60B - manually flash firmware? reddyuda 1 435 07-18-2019 12:49 AM
Last Post: Aaron_Yealink
  W60B and W56P Phones 6 through 8 not ringing. jgoodm 4 2,107 05-17-2019 03:04 AM
Last Post: finestdimsim
  W60B Disconnects When Placed on Hold Murproy 1 456 05-01-2019 03:22 PM
Last Post: Murproy
  W60B DECT can't dial 911, using wrong port c.holloway 4 1,070 04-26-2019 02:39 PM
Last Post: c.holloway
  G722 not working on W53H W60B ricvil 2 863 01-15-2019 09:03 PM
Last Post: ricvil
  W60B and W56H - can you PIN lock the phones,.. ? Haniel 1 977 11-26-2018 06:05 PM
Last Post: Haniel
  W60B Shared Directory petert1959 1 1,709 10-31-2018 04:05 PM
Last Post: petert1959
  W60B and W56H local phonebook TWT_Support 5 2,467 09-19-2018 08:27 AM
Last Post: fpt-fti

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication