[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lost audio when answering a call between two T54W phones
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 1,337
Joined: Jan 2014
Reputation: 39
Post: #2
RE: Lost audio when answering a call between two T54W phones
(08-02-2019 07:43 AM)ash Wrote:  We've been deploying the Yealink T54W's lately and have been receiving a lot of complaints that when a call is answered the start of the call is not heard.

We have been able to reproduce this in a lab environment using 2 x T54W and doing the following:
  • Call from T54W to another T54W answering and saying 1, 2, 3, 4.
  • On each occasion we hear 2 or above, never 1

Doing the above, we are using G729, PCMA, PCMU codecs.

If we remove G729, PCMA, PCMU and only have G722 then you will always hear 1.

We have also tested the same scenario between two T42S phones and always 1 is heard so no dropped audio.

The other test we did was to go from a T54W to a T42S and 1 is also heard, so it only appears to be an issue between two T54W, or at least this is the most reproducible combination.

Hi,

In your test I miss 1 test... a call from a T42S to T54W.

Please try the T54W to T54W test again but now use codec PCMA or PCMU only and see if it happens again?

BTW: do you make use of a PBX?

Kind regards,
Frank.

I am not an employee of Yealink.
Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
08-02-2019 06:08 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Lost audio when answering a call between two T54W phones - complex1 - 08-02-2019 06:08 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  MP54 - Teams - Display Call Queue ID Hexanet 0 223 10-18-2022 04:33 PM
Last Post: Hexanet
  T54W with EXP 50 and WH62 stratos 2 1,991 10-14-2022 11:50 AM
Last Post: Scottie
  Bridge WiFi to PC? T54W webbyz 1 483 09-30-2022 05:20 PM
Last Post: complex1
  T54w stuck on welcome after power fail SSPhone 2 697 09-19-2022 10:29 PM
Last Post: Yisroel_MongoTEL
  T58 Call Park/Transfer Issues TieTech01 0 388 08-18-2022 08:48 PM
Last Post: TieTech01
  Call park Caller ID JonathanCPI 0 540 07-12-2022 03:26 AM
Last Post: JonathanCPI
  T54W Custom Templet Code charlie@duketel.com 1 1,012 06-09-2022 01:38 AM
Last Post: Yisroel_MongoTEL
  XML TextMenu Object Problem on T54W FW 96.86.0.45 roemer_m 3 1,558 05-31-2022 02:17 PM
Last Post: roemer_m
  T54W w/DD10K not registering to RT30 Chris708 3 1,782 05-23-2022 10:50 PM
Last Post: Yisroel_MongoTEL
  Yeastar S100 and T54W BLF visual alert name LDAP gugaua 2 1,580 04-22-2022 12:08 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication