New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lost audio when answering a call between two T54W phones
Author Message
ash Offline
Junior Member
**

Posts: 11
Joined: May 2013
Reputation: 0
Post: #1
Lost audio when answering a call between two T54W phones
We've been deploying the Yealink T54W's lately and have been receiving a lot of complaints that when a call is answered the start of the call is not heard.

We have been able to reproduce this in a lab environment using 2 x T54W and doing the following:
  • Call from T54W to another T54W answering and saying 1, 2, 3, 4.
  • On each occasion we hear 2 or above, never 1

Doing the above, we are using G729, PCMA, PCMU codecs.

If we remove G729, PCMA, PCMU and only have G722 then you will always hear 1.

We have also tested the same scenario between two T42S phones and always 1 is heard so no dropped audio.

The other test we did was to go from a T54W to a T42S and 1 is also heard, so it only appears to be an issue between two T54W, or at least this is the most reproducible combination.
08-02-2019 07:43 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Lost audio when answering a call between two T54W phones - ash - 08-02-2019 07:43 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T54W with Plantronics Savi720 via USB guyst77 1 312 11-17-2019 11:36 PM
Last Post: ipcsolutions
  T58A Teams - Call Queues Stopped working Pacxa 10 2,859 10-23-2019 04:34 PM
Last Post: tblackwell
  Custom Logo on T54W Kiwi 1 302 07-25-2019 02:26 PM
Last Post: complex1
  T54W and Sangoma Kiwi 1 317 06-27-2019 01:32 PM
Last Post: jolouis
  T58A Teams Edition one way audio after 20 min maharam74 1 673 05-17-2019 01:07 PM
Last Post: Stan_Yealink
  EHS for T5X Phones Ryan74 1 882 03-29-2019 07:52 PM
Last Post: nick.spannagel
  USB call recording on T58v DeKay 0 626 11-06-2018 11:53 AM
Last Post: DeKay
  T58A outgoing call problem al552 2 1,471 10-25-2018 08:03 AM
Last Post: al552
  Call History Display Caller Name mattdarnell 2 1,528 04-14-2018 09:19 AM
Last Post: someone
  PIN Protection on 56+ phones ironlogix 1 903 04-11-2018 02:47 AM
Last Post: Lucia_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication