[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] DECT dongle DD10K - bad performance in combination to T41S + W60P
Author Message
Babylonia Offline
Junior Member

Posts: 39
Joined: Jun 2019
Reputation: 0
Post: #8
RE: DECT dongle DD10K - bad performance in combination to T41S + W60P
Hello Evan,

Sorry for the delay.
By several editing of messages, I was kicked out again as for “SPAM”.
It took a while to convince by Yealing ticket system, to unlock again.
Now I am preparing in a Word processor to copy messages after.

In meanwhile the new DDK10 (DECT) dongle arrived. Same problem.
(Didn’t update the firmware yet).

As for your explanation for update numbers of firmware.
I am aware of the order for fixes. That a more late version number all between fixes are included.

But as for firmware “versions”.
I wasn’t aware a T41S phone in reality do have “two” firmware options.
- One as a stand alone VOIP phone -----------> firmware upgrade by phone options itself
- One as for “satellite” DECT phone options ---> firmware upgrade by W60P base station only

Two different manners for upgrading firmware.
My previous attempt for upgrading was by “Phone” options itself (as a stand alone).
Not used to the abbreviations as “ddphone” as used in firmware descriptions as meant for DECT firmware exclusively.

But now, I was able to upgrade the T41S phone with its “DECT” firmware.
By the screen of the T41S I could see the progress.
And as part of it, at the ending, also the DDK10 dongle itself is upgraded.
(By connection of the second DDK10 dongle later,
this was upgraded automatically by the ddphone firmware as part of the T41S now).

I didn’t know if it was necessary to protect the W56H to avoid upgrading with “T41S” DECT firmware,
so packed the handsets within aluminium foil (Faraday cage).
(But in reality I guess Yealink do have it’s own “electronic” controlling system).
But you never know Wink

Did also upgrade the W60P DECT Base Station + W56H handsets to latest ones.

- W60P ------------------ W600-
- W56H ------------------ W56H-
- T41S -- stand alone ---- T46S(T48S,T42S,T41S)-
- T41S -- DECT satellite -- T46S-ddphone--(DECT)--

Testing afterwards by the connection of DDK10 dongles to the T41S afterwards.
Problems as found more early by the “cracle / crisping” audio sound, are gone !!
So the optimising of the firmware definitely is bringing a huge improvement.
Thank you Yealink for this update.

I guess, these more early found audio disturbances are related to the general known impact of “USB” implementation / ports
and there electronically interference to wireless connections.
(See e.g. this YouTube movie for more explanation and “This one” especially as for impact of USB 3.0).
“DECT” using another bandwidth than WiFi, I guess already have some impact by USB 2.0 ports.
By that I do think Yealing is using that special 90 degree spacer to give a little extra distance.

“Web browser based” user GUI:

Still I have some comments to the Yealink “web browser based” user GUI, to make settings.
I note very often, it is not taking the settings “good” to the background provision “engine”.
It “seemed” settings are active, but e.g. registering of SIP-accounts isn’t done or “faulty”
Even for sure I am using the right credentials (copy / past).

I have to do it many times and found out e.g.
Just by deleting the password and Confirm afterwards,
(knowing in that case no registering is possible), afterwards pasting the same password again and confirm,
or e.g. just change of the VOIP 5060 port tot e.g. 6000, and changing back afterwards.
It is corrected in behind provisioning codes, and by that corrected for registering.

By this experience this interface is very unreliable..

Same problems I do get for the saved main admin password.
I have to refresh webpage several times, to have a valid login (by saved password and filled in automatically).
Or to fill in manually again. Hoping it is not done to much, as you have to wait for 3 minutes (or even 6 minutes) for the next interaction possible.

I am using Firefox as a web browser, but met comparable issues using Google Chrome web browser.

Which web browser to use as for best managing the Yealink settings?
(Or better, do develop a better reliable web interface).

Another user also met comparable issues, written in another subject < HERE >
Take these problems serious.
(This post was last modified: 07-21-2019 10:48 AM by Babylonia.)
07-20-2019 09:15 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: DECT dongle DD10K - bad performance in combination to T41S + W60P - Babylonia - 07-20-2019 09:15 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Pair WH66 base, WDD60 dongle TimC710 0 1,802 01-10-2023 07:29 PM
Last Post: TimC710
  WH66 portable USB DECT dongle? TimC710 1 3,143 12-17-2022 12:37 AM
Last Post: HRYHORY
  Does WF40 dongle WIFI compatible with T41P or T42G or just T48 ? DOUD 7 21,979 09-11-2018 04:31 PM
Last Post: complex1
Information Issue with EHS36 and Plantronics Headset - Solved commsys 4 21,393 10-14-2014 03:02 PM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication