[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T40G - Echo problem
Author Message
matts_luminet Offline
Junior Member
**

Posts: 2
Joined: Apr 2019
Reputation: 0
Post: #3
RE: T40G - Echo problem
(06-21-2019 09:10 PM)complex1 Wrote:  
(06-21-2019 10:28 AM)matts_luminet Wrote:  Hello,

We are having an issue with some T40Gs where people calling the phone in question will hear echo of their own voice. It is not happening with every T40 that we installed in this particular place, only with a select few.

The phone is running on firmware 76.84.0.35 on 3CX v16.

The only solution I found is to turn down the handset receive volume on the phone in question so that callers can not hear their own voice when speaking. This is happening with both internal and external calls.

Please find an export of it's config.bin and .cfg attached.

Hi,

Please make sure the PBX, phone and provider are using the same codec, preferable the G711 codec.
If this does not help than reset the phone to factory default, re-provisioning and try again.

Hope this will help.



Hello,

All is running on g711u. Already tried factory defaulting and re-provisioning. Even tried to downgrade firmware but was unable to. Phone would fail to downgrade.

Again this issue has only been seen on T40s on the release firmware for 3CX v16. I realize that G722 is top codec in the config, but this just happens that I was testing to see if a codec change would make a difference when I downloaded the config file.

P.S. I'm also a 3CX advanced certified engineer Smile
(This post was last modified: 06-21-2019 10:24 PM by matts_luminet.)
06-21-2019 10:20 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T40G - Echo problem - matts_luminet - 06-21-2019, 10:28 AM
RE: T40G - Echo problem - complex1 - 06-21-2019, 09:10 PM
RE: T40G - Echo problem - matts_luminet - 06-21-2019 10:20 PM
RE: T40G - Echo problem - complex1 - 06-22-2019, 07:25 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Problem: LDAP search in v83 does not work as in v81 zonder 1 1,269 Today 06:33 AM
Last Post: proofy
  66.85.0.5 BT-Send Problem ednt 2 179 08-31-2020 10:31 PM
Last Post: Yisroel_MongoTEL
  Multicast on T40G choppy sound john2k 0 329 03-16-2020 03:24 PM
Last Post: john2k
  IPv6 Problem DarrenWilliams 3 1,460 09-25-2019 08:58 PM
Last Post: justingoldberg
  Yealink T46S/T40G muffled/feint audio Stacy63 1 2,172 12-12-2018 02:50 PM
Last Post: complex1
  T46S Speed dial problem chrischevy 3 2,509 12-03-2018 02:24 PM
Last Post: jolouis
  Echo when using headset on T46S and T42G IZT-crobinson 0 1,168 11-27-2018 02:25 AM
Last Post: IZT-crobinson
  T40G defaults to ntp time? Retcheverry 0 1,030 10-26-2018 08:23 PM
Last Post: Retcheverry
  SIP Registration Problem - T49G Husni 1 1,551 09-12-2018 12:58 AM
Last Post: rpenrod
  Show name from LDAP - problem with international numbers supportbss 0 1,225 07-06-2018 08:49 AM
Last Post: supportbss

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication