[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T40G - Echo problem
Author Message
matts_luminet Offline
Junior Member
**

Posts: 2
Joined: Apr 2019
Reputation: 0
Post: #1
T40G - Echo problem
Hello,

We are having an issue with some T40Gs where people calling the phone in question will hear echo of their own voice. It is not happening with every T40 that we installed in this particular place, only with a select few.

The phone is running on firmware 76.84.0.35 on 3CX v16.

The only solution I found is to turn down the handset receive volume on the phone in question so that callers can not hear their own voice when speaking. This is happening with both internal and external calls.

Please find an export of it's config.bin and .cfg attached.


Attached File(s)
.cfg  805ec053451c-all.cfg (Size: 3.76 KB / Downloads: 1)
.bin  config.bin (Size: 239.52 KB / Downloads: 0)
06-21-2019 10:28 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T40G - Echo problem - matts_luminet - 06-21-2019 10:28 AM
RE: T40G - Echo problem - complex1 - 06-21-2019, 09:10 PM
RE: T40G - Echo problem - matts_luminet - 06-21-2019, 10:20 PM
RE: T40G - Echo problem - complex1 - 06-22-2019, 07:25 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Multicast on T40G choppy sound john2k 0 221 03-16-2020 03:24 PM
Last Post: john2k
  IPv6 Problem DarrenWilliams 3 1,132 09-25-2019 08:58 PM
Last Post: justingoldberg
  Yealink T46S/T40G muffled/feint audio Stacy63 1 1,808 12-12-2018 02:50 PM
Last Post: complex1
  T46S Speed dial problem chrischevy 3 2,110 12-03-2018 02:24 PM
Last Post: jolouis
  Echo when using headset on T46S and T42G IZT-crobinson 0 1,014 11-27-2018 02:25 AM
Last Post: IZT-crobinson
  T40G defaults to ntp time? Retcheverry 0 929 10-26-2018 08:23 PM
Last Post: Retcheverry
  SIP Registration Problem - T49G Husni 1 1,371 09-12-2018 12:58 AM
Last Post: rpenrod
Question Problem: LDAP search in v83 does not work as in v81 zonder 0 1,135 08-21-2018 03:29 PM
Last Post: zonder
  Show name from LDAP - problem with international numbers supportbss 0 1,109 07-06-2018 08:49 AM
Last Post: supportbss
  Need T40G Recovery Files YOVU Cloud 1 1,824 04-20-2018 11:54 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication