New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phones Web UI Not Working after Firmware Update
Author Message
Rockses Offline
Junior Member
**

Posts: 1
Joined: Apr 2019
Reputation: 0
Post: #1
Phones Web UI Not Working after Firmware Update
We are trying to roll firmware updates for our t4x phones and update the firmware for a few of them. They are all running into the same issue of after the update you cannot connect to the web portal after you update the phones unless you do https:// . It then prompts you that the site is unsafe and you can get in from there. However if you put in just the IP of the phone it states the phone is not working.
04-09-2019 01:24 PM
Find all posts by this user    like1    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Phones Web UI Not Working after Firmware Update - Rockses - 04-09-2019 01:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Push xml with firmware 84 - 403 forbidden always nSolvePaul 0 126 01-27-2020 02:03 PM
Last Post: nSolvePaul
  BToE Update stewartmyles 1 278 01-17-2020 08:34 AM
Last Post: Rick_Yealink
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 420 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  8x8 Yealink Phones stratos 1 409 11-15-2019 06:26 AM
Last Post: Ekko_yealink
  Firmware x.84.0.80 and Yealink RPS jstl 2 622 10-31-2019 03:46 PM
Last Post: jstl
  T58A SfB Phones - Filling up Azure sign-in logs coreyjackcarpenter 0 286 10-22-2019 04:49 PM
Last Post: coreyjackcarpenter
  CP960 no wifi after putting in Teams Firmware deepeshsingh 1 340 10-14-2019 03:06 PM
Last Post: complex1
  Firmware update for EXP40 Argenture 1 618 07-26-2019 12:33 AM
Last Post: Baron_Yealink
  Firmware upgrade error on T23G acubino 1 627 07-22-2019 03:03 AM
Last Post: Evan_Yealink
  Long range cordless phones Fraukas2 3 887 07-13-2019 02:42 AM
Last Post: Kevin_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication