[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phones Web UI Not Working after Firmware Update
Author Message
Rockses Offline
Junior Member
**

Posts: 1
Joined: Apr 2019
Reputation: 0
Post: #1
Phones Web UI Not Working after Firmware Update
We are trying to roll firmware updates for our t4x phones and update the firmware for a few of them. They are all running into the same issue of after the update you cannot connect to the web portal after you update the phones unless you do https:// . It then prompts you that the site is unsafe and you can get in from there. However if you put in just the IP of the phone it states the phone is not working.
04-09-2019 01:24 PM
Find all posts by this user    like1    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Phones Web UI Not Working after Firmware Update - Rockses - 04-09-2019 01:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  custom firmware builder? dewittgarry 1 1,087 08-26-2021 06:49 AM
Last Post: kapetrosyan
  Are legacy phones a security risk? Tinov 1 561 08-20-2021 03:43 PM
Last Post: Phil2021
  [SOLVED] W80B stuck, Update FW msg brucesmith 0 865 06-04-2021 05:42 PM
Last Post: brucesmith
  Yealink WH62 UC not working with Cisco Webex oliragg 0 953 05-10-2021 05:18 PM
Last Post: oliragg
  List of service providers for YeaLink phones jaseinatl 1 1,508 03-30-2021 05:16 AM
Last Post: guru@ezeetel.com
  Firmware download for T18P fetoa 1 1,342 03-08-2021 09:06 PM
Last Post: Yisroel_MongoTEL
  VP59 New Firmware mamboz 3 2,749 03-01-2021 09:14 AM
Last Post: Edward_Yealink
  Downgrade Firmware Lee-Dreyer 5 13,676 01-29-2021 10:10 PM
Last Post: Yisroel_MongoTEL
  Jabra microphone not working with EHS40 Adapter chair 2 3,410 12-16-2020 05:11 AM
Last Post: Alex001
  Audio problems on phones (t23g i t42s) bob_1921 2 2,274 12-02-2020 04:46 AM
Last Post: bob_1921

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication