New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phones Web UI Not Working after Firmware Update
Author Message
Rockses Offline
Junior Member
**

Posts: 1
Joined: Apr 2019
Reputation: 0
Post: #1
Phones Web UI Not Working after Firmware Update
We are trying to roll firmware updates for our t4x phones and update the firmware for a few of them. They are all running into the same issue of after the update you cannot connect to the web portal after you update the phones unless you do https:// . It then prompts you that the site is unsafe and you can get in from there. However if you put in just the IP of the phone it states the phone is not working.
04-09-2019 01:24 PM
Find all posts by this user    like1    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Phones Web UI Not Working after Firmware Update - Rockses - 04-09-2019 01:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE Update stewartmyles 0 41 12-09-2019 11:16 PM
Last Post: stewartmyles
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 231 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  8x8 Yealink Phones stratos 1 208 11-15-2019 06:26 AM
Last Post: Ekko_yealink
  Firmware x.84.0.80 and Yealink RPS jstl 2 323 10-31-2019 03:46 PM
Last Post: jstl
  T58A SfB Phones - Filling up Azure sign-in logs coreyjackcarpenter 0 140 10-22-2019 04:49 PM
Last Post: coreyjackcarpenter
  CP960 no wifi after putting in Teams Firmware deepeshsingh 1 181 10-14-2019 03:06 PM
Last Post: complex1
  Firmware update for EXP40 Argenture 1 391 07-26-2019 12:33 AM
Last Post: Baron_Yealink
  Firmware upgrade error on T23G acubino 1 434 07-22-2019 03:03 AM
Last Post: Evan_Yealink
  Long range cordless phones Fraukas2 3 595 07-13-2019 02:42 AM
Last Post: Kevin_Yealink
Exclamation Downgrade Firmware!! Help!!! manny.garcia@dhitelecom.com 0 714 06-24-2019 02:46 PM
Last Post: manny.garcia@dhitelecom.com

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication