[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G Registers Successfully, Then Later Fails
Author Message
blackoil Offline
Junior Member
**

Posts: 2
Joined: Apr 2019
Reputation: 0
Post: #1
T48G Registers Successfully, Then Later Fails
I have 3 Yealink T48G units connected via wireless dongles to a series of 4 Apple Airport Extreme Wireless Access Points. All work flawlessly and register successfully.

I have added a 4th Yealink T48G and this is where the problem started.

When I initially plug in the wireless dongle to Yealink #4, the phone searches for the WAP and connects (although, for some reason, it always connects to a weaker signal WAP, so I manually disconnect and reconnect to the closer WAP).

Then, the phone registers, shows green, and I can even place a test phone call. Then, about 1 hour later, the phone goes into screensaver mode (doubtful that has anything to do with it), and when I check the phone, it shows gray icon and fails to register.

In order to make the phone register successfully again, I have to switch wireless dongles from Yealink #4 with Yealink #3, and then - both Yealinks successfully register. I can make a test phone call on both phones. And then, 1 hour later - the same problem. Although sometimes, Yealink #3 is the unit that won't register.

Thinking that the dongle could be the problem, I ordered a new one. And the problem persists just the same. It almost seems like my voip provider is only allowing 3 phones to be registered at once (is that even possible)?. I thought I could troubleshoot this, but I am stumped and hope someone on this forum would be so kind as to offer some assistance or has had a similar experience.

Thanks in advance. Any help would be greatly appreciated.
04-06-2019 11:21 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T48G Registers Successfully, Then Later Fails - blackoil - 04-06-2019 11:21 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48G/T49G on Ring Central? Gordon 2 9,649 12-27-2023 10:38 AM
Last Post: jseeley
  T48G Top row keypad buttons requiring too much pressure after time Chris708 4 10,242 11-16-2023 01:08 AM
Last Post: here4real
  Key pad speed dial FAILS from non-default account jseeley 1 1,228 09-08-2023 05:56 AM
Last Post: jseeley
  T48G Connected handset not answering or ending call with connected handset. Pettis 4 2,859 07-27-2023 05:38 AM
Last Post: Lissvazquez
  Calling 3 digit numbers fails (emergency number) mrotteveel 1 1,944 01-29-2023 05:48 PM
Last Post: complex1
Bug T41P OpenVPN w/ PSK fails rnalrd 0 1,155 01-20-2023 10:52 PM
Last Post: rnalrd
  T48G + EHS36 +Janra engage 75 not hanging up call kris.hetherington@firstsource.com 1 5,416 09-30-2022 03:23 AM
Last Post: knewgent
  T48G - TLS 1.2 Support for 3CX Futureweb 1 2,779 09-30-2022 12:55 AM
Last Post: complex1
  T41P/T48G/T58V IPv6 SIP Issues ReubenFarrelly 22 64,778 08-01-2021 06:14 PM
Last Post: Phil2021
Question T48G + WH66 Futureweb 1 4,411 06-09-2021 09:22 PM
Last Post: Futureweb

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication