[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Load Remote Phone Book Error!
Author Message
cmcannon Offline
Junior Member

Posts: 2
Joined: Aug 2015
Reputation: 0
Post: #1
Load Remote Phone Book Error!
I am experiencing the error "Load Remote Phone Book Error" when I attempt to view my remote phone book hosted on my 3cx pbx. This is affecting my t32g and t38g phones, however, I can view the remote phone book on my T21's. 3CX support has told us to run and for our firmware on the phones yet we still get the error. I have also tried the newest firmware on both the t32g and t38g phones, and still get the error. According to packet captures ran by 3CX the phone is sending the request and the server is replying with the correct information. Any idea why I am only having this issue with the t32g and t38g models?
08-14-2015 03:28 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
Load Remote Phone Book Error! - cmcannon - 08-14-2015 03:28 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink RPS API error kov 1 353 06-21-2024 10:20 AM
Last Post: aspurlock@sipharmony.com
  Could Someone Give me advice on Yealink phone setup for remote work? rich20509 0 558 04-15-2024 01:26 PM
Last Post: rich20509
  Anyone use a Yealink phone with a Talkswitch PBX? abiza 1 807 04-12-2024 04:43 PM
Last Post: Thenand
  Error q.850 cause=17 Nomads 1 686 04-11-2024 06:38 PM
Last Post: complex1
  Yealink phone with hearing aids Jamie22RR 2 1,607 04-10-2024 11:08 PM
Last Post: WillDavies15
  Yealink VOIP phone losing connection every few minutes robertpowell 0 876 03-27-2024 02:29 PM
Last Post: robertpowell
  Yealink IP phone lesliefrench 0 817 01-25-2024 12:37 PM
Last Post: lesliefrench
  Remote Phonebook - Numbers Display Format On Phone Medryn 19 70,689 11-24-2023 02:28 AM
Last Post: shulem@theteklink.com
  IP Phone Login Error "ERR_INVALID_HTTP_RESPONSE" nolto 2 2,673 10-06-2023 04:34 PM
Last Post: nolto
  Multicast Stops Working until Phone Rebooted Blake1 10 13,149 09-21-2023 05:47 PM
Last Post: axiompm

Forum Jump:

User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication