New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T41S admin login not working
Author Message
ayfrolov82 Offline
Junior Member
**

Posts: 1
Joined: Mar 2019
Reputation: 0
Post: #1
T41S admin login not working
Hello!

We just bought Yealink T41S and it self-updated to the newest firmware 66.84.0.15. Now we have:
1) can't use admin/admin, it saying "incorrect password". Already tried to reset to factory settings via ok key and using speaker button - no luck there.
2) it cannot see the network, saying "XSI information is incomplete"
3) phone does have ip-address(192.168.1.48) but we can't login through webinterface, already tried 3 browsers(IE, Opera, Chrome), cleared cache, restarting the phone, etc.

Have no idea what to try next.
Any help will be appreciated, thanks!!
03-25-2019 12:22 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T41S admin login not working - ayfrolov82 - 03-25-2019 12:22 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Phones Web UI Not Working after Firmware Update Rockses 0 129 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 2,891 03-17-2019 04:01 PM
Last Post: complex1
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 239 03-15-2019 01:46 PM
Last Post: complex1
  Yealink T41S Phones (available) MahnIT 1 678 08-30-2018 10:10 AM
Last Post: complex1
  LAn/Bridge not working DeepB 13 10,080 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,011 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Change SSL certificate for Web Admin Ossiam 6 4,029 05-29-2017 05:10 PM
Last Post: mivk
  Plantronics S12 Headset working with T23G? avayax 1 2,677 02-06-2017 01:58 AM
Last Post: Klaus_Yealink
Information Login procedure mannebk 1 1,865 01-11-2017 01:07 AM
Last Post: Lucia_Yealink
  Yealink Login after integrating with FreePBX wingkchan 4 6,592 06-22-2016 08:29 PM
Last Post: jmoore

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication