[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug in version 3 of YDMP?
Author Message
thomas.hauff Offline
Junior Member
**

Posts: 20
Joined: May 2019
Reputation: 0
Post: #3
RE: Bug in version 3 of YDMP?
(03-06-2019 01:12 PM)Bertin Wrote:  Since there was no reply at all on this topic from Yealink Angel, I will update this thread myself:
After reporting this bug to Yealink and Lydis.nl, we blocked all access to the YDMP, as more and more T48S phones were getting the wrong account data provisioned, resulting in telephones which were not able to logon without manual intervention.
After a week, Lydis.nl provided us with a patched version (3.0.0.16) to testBig Grin. We removed all wrong account data from the YDMP (accounts where the username was wrongfully overwritten with the sip-address) and run the new version for a week with access limited to only a few subnets. Today, we removed the firewall rule which blocked access for the other subnets, and the problem seems to be solved completely: phones are registering fine and accounts are written in the correct form in the database.
I hope Yealink will release this version asap for everyone, because version 3.0.0.13 can cause serious harm when deployed in a large environment where the sip-adres is different from the loginname.
I hope this information is useful for someone.

Kind regards,
Bertin

Hi Bertin,

we had the same error and were also provided with the version of YDMP (3.0.0.16) which fixed the problem.
I still have a question about what you wrote. "(accounts where the username was wrongfully overwritten with the sip-address)" Did I understand that correctly, that you had the account information in YDMP in the device overview where the SIP address was listed as the device name instead of the account name?
Because it seemed to me, that before the upgrade to v. 3.0.0.16 the device names were listed as the SIP address and not the users login name.
Today, we use version 3.3.0.0 and we only see the user`s logon name as the device name, which is not very helpful for us, as we can`t search in the overview for the name of the user.
Appreciate your feedback.
Regards
Thomas
(This post was last modified: 11-06-2019 10:56 AM by thomas.hauff.)
11-06-2019 10:13 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Bug in version 3 of YDMP? - Bertin - 02-13-2019, 09:14 AM
RE: Bug in version 3 of YDMP? - Bertin - 03-06-2019, 01:12 PM
RE: Bug in version 3 of YDMP? - thomas.hauff - 11-06-2019 10:13 AM
RE: Bug in version 3 of YDMP? - Bertin - 11-06-2019, 01:11 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  after migrating to YDMP version 3.4.0.10, taking screenshots not possible anymore thomas.hauff 3 2,808 10-26-2020 08:10 PM
Last Post: thomas.hauff
  [FAQ] The phones can't connect to Yealink Device Management Platform(YDMP) Karl_Yealink 4 9,747 09-30-2020 04:29 PM
Last Post: bigjerv55
  YDMP MAC CONFIGURATION Kala 0 1,206 05-08-2020 04:37 PM
Last Post: Kala
  Unable to apply for YDMP license due to unverified machine-Id UserTM 6 5,342 08-07-2019 07:22 PM
Last Post: jolouis
  Cant connect to YDMP davidbeldi 2 3,581 04-11-2019 06:59 AM
Last Post: Warnick1J
  The installed version has expired... bob.smith@intellinet 4 4,150 03-01-2019 02:04 PM
Last Post: kriscii
  66.84.0.10 causes errors on YDMP Petew67 0 1,708 11-27-2018 12:50 AM
Last Post: Petew67
  Upgrade procedure from previous version Bertin 0 2,070 06-19-2018 08:24 AM
Last Post: Bertin
  [FAQ] How to change the IP address of YDMP Karl_Yealink 0 2,940 06-14-2018 09:25 AM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication