[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BToE connection lost randomly
Author Message
CTCAdmin Offline
Junior Member
**

Posts: 1
Joined: Apr 2018
Reputation: 0
Post: #1
BToE connection lost randomly
We are experiencing the following issue:

We are using the BToE connector with Skype for Business.
The connector randomly disconnects the connection with the phone.
The problem is reproduced on all devices of the this model in conjunction with various PCs.

Phone type: Yealink T46S
Firmware Version 66.9.0.42
Hardware Version 66.0.0.128.0.0.0
BToE Connector: 6.0.12.0
SIP Platform: Microsoft Lync Server 2013
Desktop client: Skype for Business
Windows 10 1809

Im attache log file
Please help


Attached File(s)
.txt  BtoE.txt (Size: 6.09 MB / Downloads: 3)
(This post was last modified: 02-12-2019 09:43 AM by CTCAdmin.)
02-12-2019 09:35 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BToE connection lost randomly - CTCAdmin - 02-12-2019 09:35 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 21 26,152 10-22-2019 09:10 AM
Last Post: Max_Nishod
  T46S BToE Connector 6.0.12.0 Application on Terminalserver W2016 Shaig0n 8 7,262 01-24-2019 01:19 AM
Last Post: Steven Floyd
  Lost password login Paulo Batista 1 2,633 10-02-2018 04:53 PM
Last Post: complex1
Question BToE connector paired but signed out via RDP rrzatc 0 2,009 08-03-2018 09:47 AM
Last Post: rrzatc
  BToE connector silent install dmitryk6 5 8,144 07-02-2018 03:51 PM
Last Post: JimK
  SOLVED: BToE Connector connection lost MartijnH 5 9,339 08-11-2017 07:44 PM
Last Post: R. Brandon
  BToE install options Jim1 3 7,084 03-16-2017 09:27 AM
Last Post: Travis_Yealink
  BToE not Working pietro.rossini@swisscom.com 2 8,277 10-15-2016 08:32 PM
Last Post: pietro.rossini@swisscom.com

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication