New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Browser Login failed
Author Message
Bernahrd Offline
Junior Member
**

Posts: 2
Joined: Aug 2017
Reputation: 0
Post: #3
RE: Browser Login failed
(01-24-2019 09:33 AM)complex1 Wrote:  
(01-24-2019 08:05 AM)Bernahrd Wrote:  Dear Yealink friends,

I have big trouble with Yealink T46S and T48S and Firmware 66.84.0.10/15 or 66.83.0.50.

When I try to connect via webbrowser I get the message "User unknown / password wrong". The password is right because it is saved in my firefox or IE.

After 5 seconds I can do a normal logon when I try to login again. From time to time I am blocked for 3 minutes.

The problem exists on 20 phones.

That's strange. Has anyone an idea?

Greets from Germany
Bernahrd

Hi,

First hunch...
Please clear the browser cache and try again.

Hope this will help.

I already tried it. But no luck. This problem is on two different customers. I already tried Edge, Chrome, Firefox and IE. All the same behaviour.
01-24-2019 09:46 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Browser Login failed - Bernahrd - 01-24-2019, 08:05 AM
RE: Browser Login failed - complex1 - 01-24-2019, 09:33 AM
RE: Browser Login failed - Bernahrd - 01-24-2019 09:46 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Firmware update failed, any options? srenton 2 1,525 07-31-2019 07:21 AM
Last Post: antoineg
  XML Browser Key Identification stalley 0 446 11-07-2018 04:48 PM
Last Post: stalley
  Dial plan - Login for specfic accounts WKU 4 1,232 08-29-2018 07:17 AM
Last Post: WKU
  Update failed Bad Rom Blake1 3 4,266 05-15-2018 07:22 AM
Last Post: Kevin_Yealink
  $PN and $MAC in XML Browser text menu object olivier 3 4,499 02-09-2017 08:13 PM
Last Post: olivier
  After firmware update (T46G), No Service, can't login Cory 5 5,525 01-23-2017 10:12 PM
Last Post: complex1
  XML Browser Configuration Question Bahntechnik 1 2,512 07-22-2016 02:00 PM
Last Post: AB1972
  Registration failed kgiles 2 3,027 03-22-2016 03:14 AM
Last Post: kgiles
Information Possible solutions for failed tftp-recovery mdeuerlein 1 2,308 03-11-2016 06:24 AM
Last Post: Karl_Yealink
  Why T42G web installation browser dies imarsu 3 4,045 01-13-2016 02:52 PM
Last Post: imarsu

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication