New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
G722 not working on W53H W60B
Author Message
ricvil Offline
Junior Member
**

Posts: 9
Joined: Oct 2013
Reputation: 0
Post: #1
G722 not working on W53H W60B
Hi,

I swapped a W52 system for a W53 (W53H plus W60B). Identical config and same Asterisk server. I was using G722 exclusively before (all other codecs disabled) and it worked great with the Yealink phones. The new base does not seem to work with G722. I can confirm the SIP signalling is fine. Phone sends the INVITE with G722 as the codec and Asterisk connects the call. As soon as the SIP 200 OK is send back to the W60B, the call drops. It is as if the W60B chokes as soon as it tries to decode G722 audio. Base FW is 77.83.0.20, handset FW is 88.83.0.10.

Any ideas?

Thanks,
Ricardo
01-12-2019 04:04 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
G722 not working on W53H W60B - ricvil - 01-12-2019 04:04 PM
RE: G722 not working on W53H W60B - ricvil - 01-15-2019, 09:03 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad W60B - manually flash firmware? reddyuda 0 57 06-07-2019 05:53 PM
Last Post: reddyuda
  W60B and W56P Phones 6 through 8 not ringing. jgoodm 4 1,293 05-17-2019 03:04 AM
Last Post: finestdimsim
  W60B Disconnects When Placed on Hold Murproy 1 159 05-01-2019 03:22 PM
Last Post: Murproy
  W60B DECT can't dial 911, using wrong port c.holloway 4 507 04-26-2019 02:39 PM
Last Post: c.holloway
  W60B and W56H - can you PIN lock the phones,.. ? Haniel 1 650 11-26-2018 06:05 PM
Last Post: Haniel
  W60B Shared Directory petert1959 1 700 10-31-2018 04:05 PM
Last Post: petert1959
  W60B and W56H local phonebook TWT_Support 5 1,874 09-19-2018 08:27 AM
Last Post: fpt-fti
  Problem with repeater RT20U with W60B oleg 1 849 09-11-2018 02:31 PM
Last Post: complex1
  W60B VPN connection not working Alex821982 0 657 08-12-2018 04:46 PM
Last Post: Alex821982
  Siemens Handsets on W60B? mrfokus 3 1,171 07-31-2018 12:46 AM
Last Post: Samuel_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication