New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The installed version has expired...
Author Message
bob.smith@intellinet Offline
Junior Member
**

Posts: 4
Joined: Aug 2017
Reputation: 0
Post: #1
The installed version has expired...
We recently started getting this message when we try to log into the Device Management Platform.
"The installed version has expired and you can not continue to use the system. Please contact Yealink for the latest version!"

We do want to have to upgrade every time there is a new version.
Is there a way to stop this message?
01-03-2019 12:54 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
The installed version has expired... - bob.smith@intellinet - 01-03-2019 12:54 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Bug in version 3 of YDMP? Bertin 1 475 03-06-2019 01:12 PM
Last Post: Bertin
  Upgrade procedure from previous version Bertin 0 610 06-19-2018 08:24 AM
Last Post: Bertin

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication