[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W60P disconnects and fails to register
Author Message
jshaflucas Offline
Junior Member
**

Posts: 1
Joined: Dec 2015
Reputation: 0
Post: #1
W60P disconnects and fails to register
Hello Yealink support!

I have a 3CX installation with multiple sites connected via VPNs using Mikrotik routers.
For some reason, whenever one of the sites loses connectivity to the 3CX server (the VPN breaks and reconnects), the W60P phones fail to re-register. All the other phones come back online at the sites including the W56P DECT phones and T46S phones. It's just the W60p phones that have this problem. The only way to get them going is to log into the web interface of the W60P and reboot it. Then it is good until the next "outage" which could be anything from a power failure or an internet disruption. I can recreate the issue if I restart the Mikrotik router at the sites that have W60Ps. This happens at all locations that have W60P. Firmware is updated to the latest and 3CX is running the latest version and service packs.

Anyone else having this issue?

-Jim
12-19-2018 09:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
W60P disconnects and fails to register - jshaflucas - 12-19-2018 09:46 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  All handsets on the same W60B loose registration after many attempts to register Alvaro Gutierrez 1 3,194 06-23-2022 09:56 PM
Last Post: rdurham
  yealink w60p data initializing (W56H) gijoe 4 8,042 01-26-2022 06:17 PM
Last Post: complex1
  W60P Key Lock Issues Pettis 1 1,198 01-20-2022 08:55 PM
Last Post: complex1
  "Register Request no response!" every 2 minutes w60B-Spain 2 2,722 10-12-2021 05:25 PM
Last Post: w60B-Spain
  Can't Register to Asterisk PBX ogoncalves 1 3,025 12-27-2020 11:39 PM
Last Post: complex1
  Different Local SIP port for each SIP account on W60P SPC_Support 8 15,208 12-04-2020 10:29 AM
Last Post: SteveD101
  W60P remote control DaveBoulden 3 5,177 10-14-2020 12:59 PM
Last Post: complex1
  Power of signal W60P pascal mear 1 3,337 08-05-2020 02:24 PM
Last Post: complex1
  How to register T41S using DD10 dongle to W60 base Babylonia 2 5,385 06-14-2020 02:14 PM
Last Post: Babylonia
  [SOLVED] DECT dongle DD10K - bad performance in combination to T41S + W60P Babylonia 4 7,297 10-02-2019 10:02 PM
Last Post: Babylonia

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication