New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Base inaccessible and dead
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 572
Joined: Jan 2014
Reputation: 15
Post: #2
RE: Base inaccessible and dead
(12-10-2018 02:00 AM)eroubal2@comcast.net Wrote:  I have a W56P I got from Amazon. Got it all configured with Sonotel and it ran for 5 months being powered over POE. Then stopped. Base is not accessible and does not retrieve a DHCP address from my DHCP server. The rest of the 30+ devices get their address just fine. Tried assigning the address manually.. still inaccessible.

Anybody have any ideas before I return this thing?

Hi,

If possible, do not use PoE but power the base with a separate power adapter and try again. If this doesn’t help then reset the base to factory default.
http://support.yealink.com/faq/faqInfo?id=94 (How to Deal With a W52P Base Problem)

Hope this will help.

Best regards,
Frank.

I'm Dutch, not English. Sorry for my imperfect grammar.
12-10-2018 08:18 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Base inaccessible and dead - complex1 - 12-10-2018 08:18 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to read base data ? oliv 1 150 12-20-2018 08:07 AM
Last Post: complex1
  EU dect base and US W56H Nufay 1 1,368 11-23-2017 11:12 AM
Last Post: complex1
  W56 Base Station with 2 Handsets gyegavian 1 1,303 08-03-2017 09:43 AM
Last Post: Aishion_Yealink
  Base station ringing? IT Partners 3 2,013 06-29-2017 12:52 PM
Last Post: complex1
  W56P answer call on removal from charging base? Johnathan 2 2,335 05-10-2017 01:56 PM
Last Post: Johnathan
  LEDs on base for W56P ricardo 5 3,768 02-28-2017 10:11 AM
Last Post: Peter
  2 Base Stations - 8 Phones - individual phones randomly do not ring on incoming calls lilarry 2 2,826 02-10-2017 04:34 PM
Last Post: lilarry
  bricked my w56 base station blackc2004 3 2,690 12-19-2016 03:35 AM
Last Post: Lucia_Yealink
  Two SIP accounts on one base with one handset not working yeaasm 1 2,128 11-03-2016 08:09 PM
Last Post: yeaasm

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication