New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G Invalid Certificate
Author Message
gigaboy Offline
Junior Member
**

Posts: 1
Joined: Nov 2018
Reputation: 0
Post: #1
T48G Invalid Certificate
I continue to have problems with one of our T48G devices, using 3CX.
Have done several hard reboots, using latest firmware.

1) Before provisioning with 3cx, I can get in to the device with browser and admin username/password. First thing I do is disable Trusted Certs, because other devices worked when I disabled this (wondering if this is related to the Symantec CA Cert non-trust issue).

2) Then I reboot again, and 3cx shows new device. Assign an extension to the device, and then click provision.

3) Device reboots, but when I click on Phone UI button in 3cx, I get the message in the screenshot, attached, when I use FF. Opening up Chrome and going to the IP of the phone, without https gets me to a log in screen, but username/password won't work, either default or what is shown in 3cx. Then it locks me out.

4) Wondering if the device is defective? Can the firmware be reinstalled, and if so, how?

Thanks, I really frustrated with this! Confused


Attached File(s) Thumbnail(s)
   
11-28-2018 10:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T48G Invalid Certificate - gigaboy - 11-28-2018 10:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WF50 wifi adapter on T48G? freak 1 38 12-06-2018 11:09 PM
Last Post: jolouis
  Scrambled screen on T48G SimpleCom 0 57 11-30-2018 05:07 PM
Last Post: SimpleCom
  T48G mannebk 0 71 11-20-2018 07:03 PM
Last Post: mannebk
  Problems with deactivating of call-forwarding (T48G) badsoden 0 94 11-07-2018 04:48 PM
Last Post: badsoden
  Can't recover T48G via TFTP sani390 2 305 09-14-2018 10:56 AM
Last Post: sani390
  Two phones with identical settings (T48G and T48S)- only one connects to SIP server sani390 0 219 09-11-2018 01:24 PM
Last Post: sani390
  T48G Incoming Transfer Ring Question mike366 1 369 08-23-2018 03:46 AM
Last Post: Jensen_Yealink
  T48G with newest firmware - Local Directory not showing, Netzwork Directory instead sani390 2 420 08-21-2018 03:18 PM
Last Post: johnkiniston
  T48G Webrequest Time Outs? Solved Attila 0 268 07-07-2018 06:41 AM
Last Post: Attila
  T48G wont connect "Skype Calls" from other users Bud 3 666 06-14-2018 03:27 AM
Last Post: Klaus_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication