[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BLF no longer works when recovered from Failover Server
Author Message
Neutro Offline
Junior Member
**

Posts: 4
Joined: Mar 2018
Reputation: 0
Post: #1
BLF no longer works when recovered from Failover Server
I submitted a ticket on this issue which I have pasted below. Basically when my T46s, T46g, and T48s's failover to the secondary server the BLF function works fine. However when the primary server becomes available again and the phones fail back to the production server they no longer will see BLF lights anymore. You can still park the calls on those positions but the BLF is broken until you reboot the phones. I am using 60TTL DNS failover with 1 DNS name and 2 servers with 2 ip's. I have added the additional troubleshooting below. Hope someone has fixed this.

T46s registered to ServerA. ServerA has a failure and DNS forces the T46s to register to ServerB

On ServerB the T46s works fine as expected

Once ServerA becomes available again DNS force the T46s to register back to ServerA

T46s BLF for parked calls no longer lights up when used

T46s is rebooted and BLF starts to function properly again


I have 45 of these devices im testing with and all of them have this issue


I have Sangoma S500's with the same setup and did not exhibit this issue

So I have done some further testing.

I tried enabling the account.x.subscribe.register = 1 (enable). This cause dual registrations and had no effect on the issue of BLF not functioning when failed back to primary server.

I lowered the Subscribe Period from 1800s to 30s to see if that would make a difference. I waited up to 7 minutes after failover back to primary server and BLF functionality never recovered.

I upgraded the firmware on my T48s to 66.84.0.10 to see if that would make a difference. No change with this

I have tested this with T48s, T46g,T46s up to 65 endpoints and none of them can recover the BLF functions after failing back to primary server.

Thank you,

Claudio
11-20-2018 05:29 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BLF no longer works when recovered from Failover Server - Neutro - 11-20-2018 05:29 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Provision - Server URL port coltarushalo 1 1,022 08-21-2021 12:36 AM
Last Post: complex1
  Call Park works on T22 but not a T42 tbolick 1 1,716 01-29-2021 10:19 PM
Last Post: Yisroel_MongoTEL
  T4x: Unable to upload server certificates: "The cert file already exists!" Fritz-EDV 2 3,229 06-12-2020 04:03 PM
Last Post: Fritz-EDV
  Music On Hold Server URI metrocommunications 0 3,578 05-12-2020 02:59 PM
Last Post: metrocommunications
  Outgoing Calls only works with 10 digit dial - Skype for Business jvoros 1 3,655 01-15-2020 04:03 PM
Last Post: bpodulka
  time not syn from NTP server ettaleb79 3 16,340 04-11-2019 01:06 PM
Last Post: Libertis
  T46s : recovery mode doesn't works and phone doesn't boot Quentin-F 0 2,525 04-09-2019 08:07 AM
Last Post: Quentin-F
  Two phones with identical settings (T48G and T48S)- only one connects to SIP server sani390 0 2,482 09-11-2018 01:24 PM
Last Post: sani390
  Bug Report: VPN no longer functions with firmware 29.83.x.x KNERD 2 3,771 08-28-2018 08:21 AM
Last Post: avayax
  T46s / 3CX Custom Template / No Longer Reboots QuicktechCC_Support 2 5,535 11-15-2017 10:24 PM
Last Post: QuicktechCC_Support

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication