New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenVPN tunnel disconnects frequently
Author Message
Ozy Offline
Junior Member
**

Posts: 1
Joined: Dec 2016
Reputation: 0
Post: #1
OpenVPN tunnel disconnects frequently
Hi team,

we are having an issue with T4x phones on V82 with OpenVPN.

We are using the pfSense in-built OpenVPN server and the Client Export wizard T38(2) option. VPN tarball loads fine and phones connect and work fine.
Sites with just one T4x phone, the tunnel is stable over weeks.
Sites with multiple T4x phones often re-establish the tunnel, in general under 24 hours. Randomly this re-connect fails all together and the tunnel is down. Only way to fix this is to restart the phone.
We have run syslog with verb 6, however I can't see anything that indicates the problem.

Has anyone come across this issue?

OpenVPN config is as per Yealink whitepaper.
Quote:dev ovpns3
verb 6
dev-type tun
tun-ipv6
dev-node /dev/tun3
writepid /var/run/openvpn_server3.pid
#user nobody
#group nobody
script-security 3
daemon
keepalive 10 60
ping-timer-rem
persist-tun
persist-key
proto udp
cipher BF-CBC
auth SHA1
up /usr/local/sbin/ovpn-linkup
down /usr/local/sbin/ovpn-linkdown
local 203.174.129.186
tls-server
server 192.168.55.0 255.255.255.0
client-config-dir /var/etc/openvpn-csc/server3
tls-verify "/usr/local/sbin/ovpn_auth_verify tls 'TQMS-OpenVPNServer' 1"
lport 4194
management /var/etc/openvpn/server3.sock unix
max-clients 500
push "route 192.168.254.0 255.255.255.0"
push "dhcp-option DOMAIN tqms.net.au"
ca /var/etc/openvpn/server3.ca
cert /var/etc/openvpn/server3.cert
key /var/etc/openvpn/server3.key
dh /etc/dh-parameters.1024
persist-remote-ip
float
topology net30
push "route 192.168.11.0 255.255.255.0"

Thanks for any pointers that let us fix this.
(This post was last modified: 10-31-2018 01:55 AM by Ozy.)
10-31-2018 01:48 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
OpenVPN tunnel disconnects frequently - Ozy - 10-31-2018 01:48 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 4 253 09-15-2019 11:35 AM
Last Post: benaam433
  OpenVPN not working on T46S 66.83.0.35 _DJ 3 1,169 05-11-2019 07:54 AM
Last Post: complex1
  What cipher will T46G support in OpenVPN AndyInNJ 1 561 02-07-2019 01:32 PM
Last Post: jolouis
  Yealink T46G+T48G with EHS & Jabra Suddenly Switches to "Off Hook", or disconnects Complea_KJM 2 1,409 01-09-2019 09:55 AM
Last Post: edp4you
  My TY48S constantly connects and disconnects to Skpe for Busines Matthew206 1 573 08-24-2018 02:19 PM
Last Post: jolouis
  SHA256 for OpenVPN maibua 0 583 07-23-2018 08:11 AM
Last Post: maibua
  Yealink T46G tries to make call and disconnects when Jabra headset is plugged in Marcroosict 3 2,376 12-01-2017 09:06 AM
Last Post: Karl_Yealink
  T41P - Problems with OpenVPN connection Peter1 8 5,297 10-26-2017 03:15 PM
Last Post: Peter1
  1. Acc local and 2. Acc OpenVPN Marvin 3 3,830 02-24-2017 06:07 PM
Last Post: Marvin
  OpenVPN on T41P enzain 1 1,671 09-19-2016 04:19 PM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication