New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit :

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Autoprovisionong T4xS v83 error
Author Message
gasper_s Offline
Junior Member

Posts: 2
Joined: Oct 2018
Reputation: 0
Post: #1
Autoprovisionong T4xS v83 error

does anyone know if there was any change in auto provisioning for firmware version 66.83.x.xx for T4xS phones, because it stops working after upgrading.
I searched documentation and forum, but couldn't find anything.

I have phones T42S, T46S and T48S.

In my y0000000000xx.cfg files I tell them to upgrade firmware:
firmware.url = t

It all worked fine, but after upgrading to it stopped working for all phones.
On phone I get message: "Unable to complete. Will try again now!"
On TFTP server I get message: "TIMEOUT waiting for Ack block #1"

I tried to upgrade to 83.0.10, 83.0.20, 83.0.35 and 84.0.10. It all works from v82, but after upgrade to any of these firmwares, it stops working.

I can still do manual firmware upgrade and downgrade via web browser, but it doesn't work via TFTP autoprovisioning any more.

Does anyone else have this problem?
Any help would be appreciated.

Regards, Gasper
10-30-2018 02:04 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
Autoprovisionong T4xS v83 error - gasper_s - 10-30-2018 02:04 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  RPS API - Authentication Error jrmende5 3 436 01-06-2020 02:35 PM
Last Post: bmueller
  T32G Auto provisioning error with encryption Mike89 0 1,347 09-18-2017 12:47 AM
Last Post: Mike89
  Upgrade firmware error from tftp boot server guillosur 1 3,322 05-05-2016 06:18 AM
Last Post: Karl_Yealink
  HTTPS/SSL Error nickcoons 18 32,449 02-28-2016 10:17 AM
Last Post: Novum Networks
  Incorrect File Format error on call send, receive or end call morrism 4 6,305 10-06-2015 07:37 AM
Last Post: morrism
  Auto Provisioning error AndyInNYC 1 5,888 09-10-2014 10:19 AM
Last Post: Wilson_Yealink

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication