New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46/CP960 don't register on S4B W/ TLS1.2
Author Message
PtheGr8 Offline
Junior Member
**

Posts: 3
Joined: Oct 2018
Reputation: 0
Post: #5
RE: T46/CP960 don't register on S4B W/ TLS1.2
Thanks Travis.
Ticket ID 75353

I've been waiting for a resolution for some time now, and indeed it is getting very urgent. I have tried with another brand phones, and they do work on TLS1.2.

we have followed these steps to disable TLS 1.0 and 1.1 in S4B:
https://blogs.technet.microsoft.com/next...15-part-1/
and
https://blogs.technet.microsoft.com/next...15-part-2/
11-12-2018 03:07 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: T46/CP960 don't register on S4B W/ TLS1.2 - PtheGr8 - 11-12-2018 03:07 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication