[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Default admin/admin don't work after Update to 66.84.0.10
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 839
Joined: Jan 2014
Reputation: 23
Post: #2
RE: Default admin/admin don't work after Update to 66.84.0.10
(10-11-2018 12:04 PM)hitzi Wrote:  Hello,

I’ve updated my Yealink T41S from 66.83.0.35 to 66.84.0.10. I updated the phone over the phone website with the default login admin/admin. After the update the login admin/admin doesn’t work anymore on the phone website. Is there another default login? I don’t find any note in the release notes or in Yealink_SIP-T41S_Quick_Start_Guide_V84_10.pdf (from your download portal). The default login/password is still admin/admin in this pdf. But this combination don’t work anymore.

How can I login to the phone now?

Thanks
hitzi

Hi,

A rule of thumb is after upgrading the phone firmware, always reset the device to factory default to prevent strange kind of behaviour/issues.
After the reset you can login again with the default credentials.

Please keep in mind after the reset all settings are lost.

Hope this will help.

Best regards,
Frank.

Dutch is my native language, not English. Apologies for my imperfect grammar.
10-11-2018 03:27 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Default admin/admin don't work after Update to 66.84.0.10 - complex1 - 10-11-2018 03:27 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T41P-Call Forward Off Code don't work ?? flgh 2 446 03-05-2020 03:33 PM
Last Post: jolouis
  Wifi will work ? peakyshelby 1 423 12-16-2019 08:54 AM
Last Post: complex1
  T46S auto redial does not work / Broadsoft hinken 1 523 12-04-2019 08:00 AM
Last Post: Travis_Yealink
  Firmware update failed, any options? srenton 2 4,546 07-31-2019 07:21 AM
Last Post: antoineg
  T48S after Firmware update to 66.9.0.80 no Downgrade possible? thomas.hauff 1 1,498 07-15-2019 03:06 PM
Last Post: East_Yealink
  T46s and T48s missing submenus after update mrchance 1 1,029 06-20-2019 01:59 PM
Last Post: complex1
  Bug: sip.disp_incall_to_info = 1 does not work blink 4 1,103 06-18-2019 08:19 AM
Last Post: blink
  What is default password for entering into Advanced at Main menu? Philip Wang 1 797 05-17-2019 04:30 PM
Last Post: complex1
Information How can I set the admin password for T46S during provisioning? proofy 2 1,582 02-15-2019 07:31 AM
Last Post: proofy
  Will wifi work with my phone? SimpleCom 1 1,095 01-05-2019 12:31 PM
Last Post: complex1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication