New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Default admin/admin don't work after Update to 66.84.0.10
Author Message
hitzi Offline
Junior Member
**

Posts: 1
Joined: Sep 2018
Reputation: 0
Post: #1
Default admin/admin don't work after Update to 66.84.0.10
Hello,

I’ve updated my Yealink T41S from 66.83.0.35 to 66.84.0.10. I updated the phone over the phone website with the default login admin/admin. After the update the login admin/admin doesn’t work anymore on the phone website. Is there another default login? I don’t find any note in the release notes or in Yealink_SIP-T41S_Quick_Start_Guide_V84_10.pdf (from your download portal). The default login/password is still admin/admin in this pdf. But this combination don’t work anymore.

How can I login to the phone now?

Thanks
hitzi
10-11-2018 12:04 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Default admin/admin don't work after Update to 66.84.0.10 - hitzi - 10-11-2018 12:04 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48S after Firmware update to 66.9.0.80 no Downgrade possible? thomas.hauff 0 21 Yesterday 01:33 PM
Last Post: thomas.hauff
  T46s and T48s missing submenus after update mrchance 1 63 06-20-2019 01:59 PM
Last Post: complex1
  Bug: sip.disp_incall_to_info = 1 does not work blink 4 152 06-18-2019 08:19 AM
Last Post: blink
  Firmware update failed, any options? srenton 0 107 06-03-2019 02:51 PM
Last Post: srenton
  What is default password for entering into Advanced at Main menu? Philip Wang 1 147 05-17-2019 04:30 PM
Last Post: complex1
Information How can I set the admin password for T46S during provisioning? proofy 2 584 02-15-2019 07:31 AM
Last Post: proofy
  Will wifi work with my phone? SimpleCom 1 425 01-05-2019 12:31 PM
Last Post: complex1
  Display steadily wakes up since update to FW 28.83.0.50 smartpc 0 399 11-10-2018 11:30 AM
Last Post: smartpc
Question Problem: LDAP search in v83 does not work as in v81 zonder 0 524 08-21-2018 03:29 PM
Last Post: zonder
  [T48] - NTP time update fails DennisT 0 633 07-17-2018 05:45 PM
Last Post: DennisT

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication